Profile Picture

GOZ Problem

Posted By vidi Last Year
You don't have permission to rate!
Author
Message
vidi
vidi
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 10.4K, Visits: 36.9K
I get this messages 
https://forum.reallusion.com/uploads/images/ad7a4740-0cab-4a9e-b653-7ff7.jpg

I'm trying for hours,  but nothing works . Running as administrator or new install is not the key. Remapping give this message 
All others program that support GOZ have not problem with GOZ.
I think because I updated Character Creator, it is broken ,  it had worked before.
Any Idea what I can make ? 




-------------------------------------------------------------------
liebe Grüße vidi
http://vididoll.de/1grafik/promoforum.png




vidi
vidi
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 10.4K, Visits: 36.9K
Finally,  I have need Uninstall CC with Revo to remove everything .The unstalling funktion from RL HUB is not enough  
many hours later ... it works again Doze

-------------------------------------------------------------------
liebe Grüße vidi
http://vididoll.de/1grafik/promoforum.png




Dan@3DIM
Dan@3DIM
Posted Last Year
View Quick Profile
Veteran Member

Veteran Member (955 reputation)Veteran Member (955 reputation)Veteran Member (955 reputation)Veteran Member (955 reputation)Veteran Member (955 reputation)Veteran Member (955 reputation)Veteran Member (955 reputation)Veteran Member (955 reputation)Veteran Member (955 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 63, Visits: 758
How? I have same problem as your.
vidi
vidi
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 10.4K, Visits: 36.9K
i use revo to clean the install complete on my system and install all new

https://www.revouninstaller.com/de/revo-uninstaller-free-download/

-------------------------------------------------------------------
liebe Grüße vidi
http://vididoll.de/1grafik/promoforum.png




Dan@3DIM
Dan@3DIM
Posted Last Year
View Quick Profile
Veteran Member

Veteran Member (955 reputation)Veteran Member (955 reputation)Veteran Member (955 reputation)Veteran Member (955 reputation)Veteran Member (955 reputation)Veteran Member (955 reputation)Veteran Member (955 reputation)Veteran Member (955 reputation)Veteran Member (955 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 63, Visits: 758
Just did it three time in row. Don’t work. Bahhh
sylwester.hejduk
sylwester.hejduk
Posted Last Year
View Quick Profile
New Member

New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 2, Visits: 7
Anyone had any luck with that? Without GoZ CC 3.2 is not worth buying for me. I'm on Zbrush 2020, but it seems with 2019 it didn't work as well...

I've been wondering, why GoZ_Info file data looks so weird:

GOZ_OBJECT_LIST =   "../../GoZBrush/GoZ_ObjectList.txt"
GOZ_OBJECT_PATH =   "../../GoZBrush/GoZ_ObjectPath.txt"
MAKEOBJECTPATH_COMMAND = "../../GoZBrush/GoZMakeObjectPath.exe"

plus, batch file GoZLocateCC also mentions weird path: \GoZBrush\GoZLocateApp.exe

What the heck is GoZBrush\GoZLocateApp.exe ? I doubt there's such thing in Zbrush 2020. There was however, in 2018, I think. This is the key I guess - whenever I force Zbrush to update paths to CC, it works untill it runs the goddamn batch file looking for non-existing GoZLocateApp.exe.

Can someone from the devs let us know how to clear this out? I guess this batch process for CC 3.2 has not been properly updated to use with Zbrush 2020.

Please help!

Thanks.





vidi
vidi
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 10.4K, Visits: 36.9K
Anyone had any luck with that? 


Like I say in my  post above , it works for me now 


-------------------------------------------------------------------
liebe Grüße vidi
http://vididoll.de/1grafik/promoforum.png




sylwester.hejduk
sylwester.hejduk
Posted Last Year
View Quick Profile
New Member

New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 2, Visits: 7
vidi (12/8/2019)
Anyone had any luck with that? 


Like I say in my  post above , it works for me now 


Have you upgraded Zbrush to 2020? Regardless of that, please kindly share the contents of your folder:

C:\Users\Public\Pixologic\GoZApps\CharacterCreator

And maybe the contents of the presumably wrong batch file, GoZLocateCC  (if it's still there, in above mentioned folder).

Thanks!
vidi
vidi
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 10.4K, Visits: 36.9K
https://forum.reallusion.com/uploads/images/930f6ce5-56eb-4825-838a-1808.png

-------------------------------------------------------------------
liebe Grüße vidi
http://vididoll.de/1grafik/promoforum.png




Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)Distinguished Member (58.0K reputation)

Group: Administrators
Last Active: 3 hours ago
Posts: 16.9K, Visits: 25.6K
sylwester.hejduk (12/8/2019)
Anyone had any luck with that? Without GoZ CC 3.2 is not worth buying for me. I'm on Zbrush 2020, but it seems with 2019 it didn't work as well...

I've been wondering, why GoZ_Info file data looks so weird:

GOZ_OBJECT_LIST =   "../../GoZBrush/GoZ_ObjectList.txt"
GOZ_OBJECT_PATH =   "../../GoZBrush/GoZ_ObjectPath.txt"
MAKEOBJECTPATH_COMMAND = "../../GoZBrush/GoZMakeObjectPath.exe"

plus, batch file GoZLocateCC also mentions weird path: \GoZBrush\GoZLocateApp.exe

What the heck is GoZBrush\GoZLocateApp.exe ? I doubt there's such thing in Zbrush 2020. There was however, in 2018, I think. This is the key I guess - whenever I force Zbrush to update paths to CC, it works untill it runs the goddamn batch file looking for non-existing GoZLocateApp.exe.

Can someone from the devs let us know how to clear this out? I guess this batch process for CC 3.2 has not been properly updated to use with Zbrush 2020.

Please help!


Hi...

Sorry to hear you are having problems.

Please do ensure you have installed and are using ZBrush with an Administrator account. Most problems stem from this issue, but if you continue to have this issue please contact our Technical Support department using the link below. They will be able to advise you further. Thanks.

https://www.reallusion.com/CustomerSupport/UserEx/QForm.html


                                                                

Peter
Forum Administrator

www.reallusion.com





Reading This Topic