Profile Picture

Help with Prop please

Posted By Nosycat 2 Years Ago
You don't have permission to rate!
Author
Message
Nosycat
Nosycat
Posted 2 Years Ago
View Quick Profile
Junior Member

Junior Member (136 reputation)Junior Member (136 reputation)Junior Member (136 reputation)Junior Member (136 reputation)Junior Member (136 reputation)Junior Member (136 reputation)Junior Member (136 reputation)Junior Member (136 reputation)Junior Member (136 reputation)

Group: Forum Members
Last Active: 8 Months Ago
Posts: 6, Visits: 21
Hi All, I was watching this YouTube tutorial and decide to try it. CrazyTalk Animator 3.1 Pipeline Tutorial - Create a Prop with Hierarchy"

Sadly, when I create a media only the first layer in my image folder imports, all the other layers are missing. Can anyone advise please?

I did it with only 2 petals and a circle still only the circle will import Sadthanks in advanceKim
Peter (RL)
This post has been flagged as an answer
Peter (RL)
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (81.9K reputation)Distinguished Member (81.9K reputation)Distinguished Member (81.9K reputation)Distinguished Member (81.9K reputation)Distinguished Member (81.9K reputation)Distinguished Member (81.9K reputation)Distinguished Member (81.9K reputation)Distinguished Member (81.9K reputation)Distinguished Member (81.9K reputation)

Group: Administrators
Last Active: 7 minutes ago
Posts: 19.5K, Visits: 30.4K
Hi...

The tutorial works fine so if you follow it carefully you should be able to reproduce what is shown. You should try to watch it a few times to fully understand the steps involved.

Try first loading the sample Flower.PSD which is shown in the tutorial and import this into Crazytalk Animator 3 without making any changes. This will confirm that the import process is working correctly. Then with the Flower.PSD open in Photoshop, try replacing the images in the RL_Image group with your own images but don't change the structure of the PSD in any way. This should allow you to import the flower again but this time with your own images.

Do give it a try and if you get stuck, please tell us at which point in the tutorial you have problems.


                                                                

Peter
Forum Administrator

www.reallusion.com


Nosycat
Nosycat
Posted 2 Years Ago
View Quick Profile
Junior Member

Junior Member (136 reputation)Junior Member (136 reputation)Junior Member (136 reputation)Junior Member (136 reputation)Junior Member (136 reputation)Junior Member (136 reputation)Junior Member (136 reputation)Junior Member (136 reputation)Junior Member (136 reputation)

Group: Forum Members
Last Active: 8 Months Ago
Posts: 6, Visits: 21
Hi Peter,
Thank you very much for your response, appreciate it.
I was being stupid, I've imported the prep-compound prop and discovered my error, it's by not paying keen attention.
In the Pivot points folder, the commands Flower is > than petal, was my issue. I had none of those.!!
once again thank you very much for answering

Happy animating 
Kim
Peter (RL)
Peter (RL)
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (81.9K reputation)Distinguished Member (81.9K reputation)Distinguished Member (81.9K reputation)Distinguished Member (81.9K reputation)Distinguished Member (81.9K reputation)Distinguished Member (81.9K reputation)Distinguished Member (81.9K reputation)Distinguished Member (81.9K reputation)Distinguished Member (81.9K reputation)

Group: Administrators
Last Active: 7 minutes ago
Posts: 19.5K, Visits: 30.4K
Hi Kim

Great to hear you have resolved the problems you were having. Thanks for letting us know. Smile


                                                                

Peter
Forum Administrator

www.reallusion.com


mdent
mdent
Posted 4 Months Ago
View Quick Profile
New Member

New Member (54 reputation)New Member (54 reputation)New Member (54 reputation)New Member (54 reputation)New Member (54 reputation)New Member (54 reputation)New Member (54 reputation)New Member (54 reputation)New Member (54 reputation)

Group: Forum Members
Last Active: Last Week
Posts: 5, Visits: 27
I'm having the same problem My Scene Manger only shows Prop with what ever name of the file of the psd is named. I am using Photopea. This is the Leaves(0).psd from the Beach demo. (There is also leaf_02 and leaf_3). In Photopea the structure is there but when I bring it back in through the pipeline to Scene Manager the structure is not there.

File Structure Photopea
 RL_Pivot (Folder)
          Dummy
          Dummy>leaf_01
          ObjectPivot
RL_Image (Folder)
          Folder leaf_01 (Folder)
                     leaf_01
Dummy (Folder empty)

File Structure Scene Manger Cartoon Animator 4
Prop
          Leaves(0)

I could not locate the Flower.psd file as I have Cartoon Animator 4. Window machine
Edited
4 Months Ago by mdent



Reading This Topic