Profile Picture

Licensed CC3 falls down to trial

Posted By matasoy 7 Months Ago
You don't have permission to rate!
Author
Message
matasoy
Problem.png
matasoy
Posted 7 Months Ago
View Quick Profile
New Member

New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)

Group: Forum Members
Last Active: 7 Months Ago
Posts: 2, Visits: 7
CC3 sometimes goes to trial mode and we can't use some features or we can't save files.
Also we have a OBJ problem. We can not import OBJ file, there is no import option for OBJ (Just FBX) on the Create menu (Cloth, hair, acc). But there is a lot videos on youtube importing OBJ files. Is out licanse key broken or someting?
Peter (RL)
Peter (RL)
Posted 7 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (55.5K reputation)Distinguished Member (55.5K reputation)Distinguished Member (55.5K reputation)Distinguished Member (55.5K reputation)Distinguished Member (55.5K reputation)Distinguished Member (55.5K reputation)Distinguished Member (55.5K reputation)Distinguished Member (55.5K reputation)Distinguished Member (55.5K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 16.5K, Visits: 24.9K
Hi...

Can you explain more about what happens to Character Creator 3 that makes you think it has gone into a trial version? Do you mean you have a watermark onscreen for some content? If possible please try to provide a video clip showing what happens or some screenshots that show the issue. Do also confirm that you have purchased "Character Creator 3 Pipeline" (the Standalone version).

Regarding the OBJ issue, please use Create > Accessory when using OBJ files. This is described in more detail HERE.


                                                                

Peter
Forum Administrator

www.reallusion.com


Edited
7 Months Ago by Peter (RL)
matasoy
matasoy
Posted 7 Months Ago
View Quick Profile
New Member

New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)

Group: Forum Members
Last Active: 7 Months Ago
Posts: 2, Visits: 7
the serial in our account is not used, but when you open the application the application appears to be active. We think that's the problem. We uninstall and reinstall the program. We think it's a connection problem.
uninstalled the program and setup it by using the Reallusion Hub, enter the user account, nope, still seems not activated. After reinstallyou can see the about screen.
The serial on the about screen is not the same on account screen by the way.
https://forum.reallusion.com/uploads/images/c4fb9f4a-2915-48cc-a371-13a8.jpg

https://forum.reallusion.com/uploads/images/e0826dbb-4ed0-4b48-99a3-30f3.jpg

783482203
783482203
Posted 7 Months Ago
View Quick Profile
New Member

New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)

Group: Forum Members
Last Active: 7 Months Ago
Posts: 1, Visits: 5
i have the same error...



Reading This Topic