Profile Picture

Reduce GPU Usage for Iray Renders

Posted By Tony (RL) Last Year
You don't have permission to rate!
Author
Message
Tony (RL)
Tony (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (3.1K reputation)Distinguished Member (3.1K reputation)Distinguished Member (3.1K reputation)Distinguished Member (3.1K reputation)Distinguished Member (3.1K reputation)Distinguished Member (3.1K reputation)Distinguished Member (3.1K reputation)Distinguished Member (3.1K reputation)Distinguished Member (3.1K reputation)

Group: Administrators
Last Active: 7 Months Ago
Posts: 222, Visits: 1.7K
Dear iCloners,

If you want to understand "How to Reduce GPU Usage for Iray Renders", please watch the Video Tutorial below or 
check out Online Manual.



Thank you!


                                                          
Tony
Product Marketing Manager 

www.reallusion.com
Edited
Last Year by Tony (RL)
charly Rama
charly Rama
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 810, Visits: 7.0K
really appreciated, thank you

My computer : I9 32Go RAM GTX 1070ti and RTX 2060 2xSSD 1To HD 6To
     


danmiller
danmiller
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 305, Visits: 1.4K
This is helpful thank you. The problem I'm having is iClone 7 is not using the GPU. I have GPU selected in addition to the number of CPU cores, but it is not using the GPU at all. I have the Quadro P5000 with 16GB of unused VRAM. Any ideas on how to get iClone to use this VRAM?

I am rendering out the IBL Animation iProject as provided in iClone 7 to see how well it will render. So far its been working on it all night and today and only about 70% done. After watching the video you posted, which was helpful, I changed my viewport setting to minimal which definitely helped. Now if I can use that GPU then the render time would be significantly reduced.
gordryd
gordryd
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 394, Visits: 4.7K
I don't think Quadro is supported
danmiller
danmiller
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 305, Visits: 1.4K
Thank you, someone else mentioned that to me as well recently. I didn't realize that mean't not used but I think that's the deal. Thanks.
firefighter1531
firefighter1531
Posted Last Year
View Quick Profile
Veteran Member

Veteran Member (848 reputation)Veteran Member (848 reputation)Veteran Member (848 reputation)Veteran Member (848 reputation)Veteran Member (848 reputation)Veteran Member (848 reputation)Veteran Member (848 reputation)Veteran Member (848 reputation)Veteran Member (848 reputation)

Group: Forum Members
Last Active: 3 Months Ago
Posts: 43, Visits: 506
I could be wrong but I don't think its your card I have a gtx 1070 and I have the same problem slow renders only uses 15 percent of my gpu with cpu turned of if I use cpu the gpu only uses 7% of card I tried everthing this video above said didn't help but I can go to daz and it renders fast. I did a background render of 50 frames in I clone it took 13 hours and only 60%. it just will not use my card my dedicated gpu has 4 g memory left I have another 12 in shared gpu memory.i have cc3 and iclone on a 860 evo ssd and system runs on a 256 m2 970 evo ssd.

abcliu
abcliu
Posted 6 Months Ago
View Quick Profile
Junior Member

Junior Member (197 reputation)Junior Member (197 reputation)Junior Member (197 reputation)Junior Member (197 reputation)Junior Member (197 reputation)Junior Member (197 reputation)Junior Member (197 reputation)Junior Member (197 reputation)Junior Member (197 reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 24, Visits: 147
I have the same problem, I have NVIDIA RTX 2060 and it uses no more than10% of its capacity.
4u2ges
4u2ges
Posted 6 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (9.5K reputation)Distinguished Member (9.5K reputation)Distinguished Member (9.5K reputation)Distinguished Member (9.5K reputation)Distinguished Member (9.5K reputation)Distinguished Member (9.5K reputation)Distinguished Member (9.5K reputation)Distinguished Member (9.5K reputation)Distinguished Member (9.5K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 2.8K, Visits: 9.0K
abcliu (6/29/2020)
I have the same problem, I have NVIDIA RTX 2060 and it uses no more than10% of its capacity.


10% capacity of what parameter of GPU and how did you measure that?




Edited
6 Months Ago by 4u2ges
animagic
animagic
Posted 6 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (23.5K reputation)Distinguished Member (23.5K reputation)Distinguished Member (23.5K reputation)Distinguished Member (23.5K reputation)Distinguished Member (23.5K reputation)Distinguished Member (23.5K reputation)Distinguished Member (23.5K reputation)Distinguished Member (23.5K reputation)Distinguished Member (23.5K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 12.9K, Visits: 22.7K
The only reliable way is to use GPU-Z to monitor. The usage fluctuates per frame rendered, so an average number doesn't mean anything.


https://forum.reallusion.com/uploads/images/1f3bed13-1788-45e1-9ace-4fd0.jpg





Reading This Topic