Profile Picture

CC3 - Polygon reduction - error message about path and alphanumeric characters

Posted By ursu_lenes 3 Years Ago
You don't have permission to rate!

CC3 - Polygon reduction - error message about path and alphanumeric...

Author
Message
ursu_lenes
Problem.png
ursu_lenes
Posted 3 Years Ago
View Quick Profile
Junior Member

Junior Member (240 reputation)Junior Member (240 reputation)Junior Member (240 reputation)Junior Member (240 reputation)Junior Member (240 reputation)Junior Member (240 reputation)Junior Member (240 reputation)Junior Member (240 reputation)Junior Member (240 reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 2, Visits: 26
When I try to do some poligon reduction (no matter what option I choose) the loading buffer gets stuck at 34% and I get this error message:https://forum.reallusion.com/uploads/images/b080f222-227f-4f66-8cf2-ae41.png

For a better picture I attached scren shots of CC 3 Preferences and my system varibles
https://forum.reallusion.com/uploads/images/6c103e70-ebe2-467b-ba42-7849.png

https://forum.reallusion.com/uploads/images/10d9b684-a5aa-42fb-bec4-3a4a.png

I'm really out of solutions ... so ... please help!!
Edited
3 Years Ago by ursu_lenes
Rampa
Rampa
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (31.3K reputation)Distinguished Member (31.3K reputation)Distinguished Member (31.3K reputation)Distinguished Member (31.3K reputation)Distinguished Member (31.3K reputation)Distinguished Member (31.3K reputation)Distinguished Member (31.3K reputation)Distinguished Member (31.3K reputation)Distinguished Member (31.3K reputation)

Group: Forum Members
Last Active: 1 hour ago
Posts: 7.7K, Visits: 49.4K
Try removing the underscore from the name of your temp. Click on the folder buton to the right of the temp folder location in your preferences, and select a folder for it that does not contains only letters and numbers.
ursu_lenes
ursu_lenes
Posted 3 Years Ago
View Quick Profile
Junior Member

Junior Member (240 reputation)Junior Member (240 reputation)Junior Member (240 reputation)Junior Member (240 reputation)Junior Member (240 reputation)Junior Member (240 reputation)Junior Member (240 reputation)Junior Member (240 reputation)Junior Member (240 reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 2, Visits: 26
Done it and no use. I removed the underscore and renamed the folder CC3Temp .. nada. If I try to reduce the polygons with option Bake Texture unthicked, it goes to 39%. Otherwise it goes up to 34% only. I got the same error message even with the initial installation settings (I mean the default temp folder). Any other ideea?
krisovvega
krisovvega
Posted 3 Years Ago
View Quick Profile
New Member

New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 1, Visits: 5
I have the same problem and I tried different methods. 

By the way, do anybody know how to find logs of character creator 3?
Peter (RL)
Peter (RL)
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)

Group: Administrators
Last Active: 3 hours ago
Posts: 19.3K, Visits: 30.1K
ursu_lenes (12/25/2018)
Done it and no use. I removed the underscore and renamed the folder CC3Temp .. nada. If I try to reduce the polygons with option Bake Texture unthicked, it goes to 39%. Otherwise it goes up to 34% only. I got the same error message even with the initial installation settings (I mean the default temp folder). Any other ideea?


Have you tried choosing a different drive for the Temp folder to eliminate that being the issue?

Also do ensure you clean out all your Temp folders as leftover files can cause problems.

1. Type %Temp% in the Search box and click the %Temp% folder in the search list.
2. This will take you to C:\Users\<YOUR PROFILE NAME>\AppData\Local\Temp.
3. Highlight and delete all the folders and files in the Temp folder (some may remain, this is normal).
4. Go to C:\Windows\Temp
5. Highlight and delete all the folders and files there.
6. Go to N:\CC3Temp
7. Highlight and delete all the folders and files there.
8. Restart your computer.

* NOTE: The Local\Temp folder is a hidden folder and so may not appear. To view hidden files and folders, do the following:

1. Open the Control Panel and select "Appearance & Personalization".
2. Click "Show Hidden File and Folders".
3. On the View tab, under Hidden files and folders, click Show hidden files and folders. 


                                                                

Peter
Forum Administrator

www.reallusion.com


Edited
3 Years Ago by Peter (RL)
QUBE8
QUBE8
Posted 2 Years Ago
View Quick Profile
New Member

New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 4, Visits: 52
Hi Did you find any solution for this error  
zyadmardini
zyadmardini
Posted 2 Years Ago
View Quick Profile
New Member

New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 3, Visits: 24
I am having the same error with no luck finding a solution 

help please!
Wallart
Wallart
Posted 2 Years Ago
View Quick Profile
New Member

New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 2, Visits: 28
krisovvega (12/27/2018)
I have the same problem and I tried different methods. 

By the way, do anybody know how to find logs of character creator 3?


Once helped. And then the same thing.

Edited
2 Years Ago by Wallart
Wallart
Wallart
Posted 2 Years Ago
View Quick Profile
New Member

New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 2, Visits: 28
Peter (RL) (12/28/2018)
ursu_lenes (12/25/2018)
Done it and no use. I removed the underscore and renamed the folder CC3Temp .. nada. If I try to reduce the polygons with option Bake Texture unthicked, it goes to 39%. Otherwise it goes up to 34% only. I got the same error message even with the initial installation settings (I mean the default temp folder). Any other ideea?


Have you tried choosing a different drive for the Temp folder to eliminate that being the issue?

Also do ensure you clean out all your Temp folders as leftover files can cause problems.

1. Type %Temp% in the Search box and click the %Temp% folder in the search list.
2. This will take you to C:\Users\<YOUR PROFILE NAME>\AppData\Local\Temp.
3. Highlight and delete all the folders and files in the Temp folder (some may remain, this is normal).
4. Go to C:\Windows\Temp
5. Highlight and delete all the folders and files there.
6. Go to N:\CC3Temp
7. Highlight and delete all the folders and files there.
8. Restart your computer.

* NOTE: The Local\Temp folder is a hidden folder and so may not appear. To view hidden files and folders, do the following:

1. Open the Control Panel and select "Appearance & Personalization".
2. Click "Show Hidden File and Folders".
3. On the View tab, under Hidden files and folders, click Show hidden files and folders. 


Once helped. And then the same thing.
ppehrson
ppehrson
Posted Last Year
View Quick Profile
New Member

New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 1, Visits: 8
I have the same problem!



Reading This Topic