Profile Picture

Launching problems (Iclone 7.3, Character Creator 3, Crazytalk 8)

Posted By mauricio444 Last Year
You don't have permission to rate!

Launching problems (Iclone 7.3, Character Creator 3, Crazytalk 8)

Author
Message
mauricio444
mauricio444
Posted Last Year
View Quick Profile
Junior Member

Junior Member (249 reputation)Junior Member (249 reputation)Junior Member (249 reputation)Junior Member (249 reputation)Junior Member (249 reputation)Junior Member (249 reputation)Junior Member (249 reputation)Junior Member (249 reputation)Junior Member (249 reputation)

Group: Forum Members
Last Active: 5 Months Ago
Posts: 5, Visits: 104
Yesterday y downloaded and installed Iclone 7.3, Character Creator 3 and Crazytalk 8 on Windows 7 SP1 (Spanish language OS). When launching all those programas I get an error message: "Iclone has stopped working". The same happens with Character Creator 3 and Crazytalk 8. In addition, I' can't find an installation's guide for all those programs.
Please help!

			    				
			    
                                                                                                   
                                      
                   
            
Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)

Group: Administrators
Last Active: 4 hours ago
Posts: 15.9K, Visits: 24.1K
Please can you tell us your system specifications including graphics card. To be able to run iClone and Character Creator you will need to meet the requirements HERE.

                                                                

Peter
Forum Administrator

www.reallusion.com


mauricio444
mauricio444
Posted Last Year
View Quick Profile
Junior Member

Junior Member (249 reputation)Junior Member (249 reputation)Junior Member (249 reputation)Junior Member (249 reputation)Junior Member (249 reputation)Junior Member (249 reputation)Junior Member (249 reputation)Junior Member (249 reputation)Junior Member (249 reputation)

Group: Forum Members
Last Active: 5 Months Ago
Posts: 5, Visits: 104
Dear Sirs, on 11/26/2018 5:10 AM I sent to you the following message:
"I installed "Iclone 7" and "Character Creator 3" on my computer (Windows 7 Sp1) (Spanish OS). However, when I try to launch any of those programs, they close and crash (I get the message "Iclone stopped working" or "Character Creator stopped working" . Is there any step by step installations guide? What Am I doing wrong?"
------------------------------------------------------------------------------------
On 11/27/2018 4:43 AM I got an answer from RAMPA:
"Dear Mauricio,
Thank you for contacting Reallusion.
Could you please attach a DXDIAG?
In Windows, select Start and enter "dxdiag" into the search box on the taskbar. Select dxdiag from the results.
In the tool, select "Save All Information" and then attach the generated text document to your post.
Please make sure your graphics drivers are up-to-date.
Please feel free to let us know if you have any further questions.
Best Regards
Rampa
Technical Support
Reallusion Inc."
---------------------------------------------------------------------
The same day I sent the requested file "dxdiag", but I did not get any answer from The Iclone Team.
As you can see, I bought and downloaded three programs, but until today I can not open them. I do not receive instructions from you either.  Please tell me what should I do.
My  ticket ID: [150663].
Thank You,
Mauricio Calderon
Attachments
DxDiag.txt (17 views, 33.00 KB)
Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)

Group: Administrators
Last Active: 4 hours ago
Posts: 15.9K, Visits: 24.1K
Hi Mauricio

You have done the right thing in contacting Technical Support. If you have supplied them with the dxdiag.txt, then they should be in touch soon to advise you further. Smile


                                                                

Peter
Forum Administrator

www.reallusion.com


Edited
Last Year by Peter (RL)



Reading This Topic