Profile Picture

OFFICIAL Character Creator 3.0 Issue Thread

Posted By Peter (RL) 2 Years Ago
You don't have permission to rate!
Author
Message
RobertoColombo
RobertoColombo
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (8.3K reputation)Distinguished Member (8.3K reputation)Distinguished Member (8.3K reputation)Distinguished Member (8.3K reputation)Distinguished Member (8.3K reputation)Distinguished Member (8.3K reputation)Distinguished Member (8.3K reputation)Distinguished Member (8.3K reputation)Distinguished Member (8.3K reputation)

Group: Forum Members
Last Active: 3 Months Ago
Posts: 1.6K, Visits: 3.0K
sonic7 (9/28/2018)

@toystorylab >>> " ... LOD-function in CC3 Pipeline was one of my major reasons (crowds in iClone) to buy it. ... " <<<
Same here ...


I guess there are many more out there...
I created a ticket in the FT 5160.
I kindly ask you to vote it in order to let RL hearing us.

Cheers

  Roberto



My PC:
OS: Windows 10 Pro English 64-bit / CPU: Intel i7-9700 3.6GHz / MB: ASUS ROG Strix Z390  RAM: 32GB DDR4 2.6GHz / HD: 2TB+3TB  /  
SSD: 2x512GB Samsung 860 EVO / 
VB: Palit GTX2080 TI GamingPro 11GB / AB: embedded in the MB and VB (audio from the VB with an HDMI splitter) / DirectX: 12

Edited
2 Years Ago by RobertoColombo
Walt_R
Walt_R
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 515, Visits: 5.0K
Received e-mail yesterday CC3 was available to download. I completed all the required updates to iClone 7.3 and such and the Hub. When I clicked to download CC3 its nowhere to be found in the products listing. Also clicked Reallusion Hub; nothing there either. Any ideas?
Keith_MPS
Keith_MPS
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 381, Visits: 1.3K
Walt_R (9/28/2018)
Received e-mail yesterday CC3 was available to download. I completed all the required updates to iClone 7.3 and such and the Hub. When I clicked to download CC3 its nowhere to be found in the products listing. Also clicked Reallusion Hub; nothing there either. Any ideas?

This page should probably explain it.  There are different steps for the CC3 Pipeline versus the CC3 Free version, but they're both detailed on this page:
https://kb.reallusion.com/Purchase/52720/How-to-get-your-Character-Creator-3-License 

- Keith
RobertoColombo
RobertoColombo
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (8.3K reputation)Distinguished Member (8.3K reputation)Distinguished Member (8.3K reputation)Distinguished Member (8.3K reputation)Distinguished Member (8.3K reputation)Distinguished Member (8.3K reputation)Distinguished Member (8.3K reputation)Distinguished Member (8.3K reputation)Distinguished Member (8.3K reputation)

Group: Forum Members
Last Active: 3 Months Ago
Posts: 1.6K, Visits: 3.0K
brand468 (9/28/2018)
Hi Roberto, i managed to export nude character with lowest LOD to 3Dxchange and used autoconversion. Working fine in iClone and ended up with 362 triangles :-)
Christer


Hi, 

what do you exactly mean with "auto-conversion" ?
When I tried, the imported FBX was not automatically recognized as a character and I had to manually map each bone before being able to export as iAvatar.

Cheers

  Roberto




My PC:
OS: Windows 10 Pro English 64-bit / CPU: Intel i7-9700 3.6GHz / MB: ASUS ROG Strix Z390  RAM: 32GB DDR4 2.6GHz / HD: 2TB+3TB  /  
SSD: 2x512GB Samsung 860 EVO / 
VB: Palit GTX2080 TI GamingPro 11GB / AB: embedded in the MB and VB (audio from the VB with an HDMI splitter) / DirectX: 12

Walt_R
Walt_R
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 515, Visits: 5.0K
Keith_MPS (9/28/2018)
Walt_R (9/28/2018)
Received e-mail yesterday CC3 was available to download. I completed all the required updates to iClone 7.3 and such and the Hub. When I clicked to download CC3 its nowhere to be found in the products listing. Also clicked Reallusion Hub; nothing there either. Any ideas?

This page should probably explain it.  There are different steps for the CC3 Pipeline versus the CC3 Free version, but they're both detailed on this page:
https://kb.reallusion.com/Purchase/52720/How-to-get-your-Character-Creator-3-License 


Thanks Keith_MPS for the reply. Found the page and followed directions for the download.
I recommend to Reallusion to send that email of instructions to users rather than the email that states just log in and download your new CC3 software.

FYI: My Norton Virus software said the Reallusion CC3 exe download file was unsafe. I've gotten those messages before with Reallusion downloads and never had any problems but it's rather disconcerting. Any reason why Norton says this?
Tapticc
Tapticc
Posted 2 Years Ago
View Quick Profile
Senior Member

Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 14, Visits: 235
Hello, I created a default character in CC3, used the Goz option and drew out the model as small as I could without it flipping upside down in Zbrush.  The mesh is HUGE, take a look at the tiny size of the brush at 1000:
https://forum.reallusion.com/uploads/images/1d941643-d8f3-4291-aeb5-720d.png

If you scale down the model to a sensible size for the brush and push back via Goz into CC3, it shrinks.  Please can you share the intended process to take a model from CC3 to Zbrush and back?  Just looking to use the move topology brush for the moment so nothing special.
animagic
animagic
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (23.1K reputation)Distinguished Member (23.1K reputation)Distinguished Member (23.1K reputation)Distinguished Member (23.1K reputation)Distinguished Member (23.1K reputation)Distinguished Member (23.1K reputation)Distinguished Member (23.1K reputation)Distinguished Member (23.1K reputation)Distinguished Member (23.1K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 12.7K, Visits: 22.4K
RobertoColombo (9/28/2018)
sonic7 (9/28/2018)

@toystorylab >>> " ... LOD-function in CC3 Pipeline was one of my major reasons (crowds in iClone) to buy it. ... " <<<
Same here ...


I guess there are many more out there...
I created a ticket in the FT 5160.
I kindly ask you to vote it in order to let RL hearing us.

Voted!

I hope this doesn't go the same way as certain other features. I'm also one of those interested in low-poly characters within iClone. I don't care about game export.

An official statement from RL would be helpful.


https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


Edited
2 Years Ago by animagic
animagic
animagic
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (23.1K reputation)Distinguished Member (23.1K reputation)Distinguished Member (23.1K reputation)Distinguished Member (23.1K reputation)Distinguished Member (23.1K reputation)Distinguished Member (23.1K reputation)Distinguished Member (23.1K reputation)Distinguished Member (23.1K reputation)Distinguished Member (23.1K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 12.7K, Visits: 22.4K
A minor issue. When saving a character in CC 3, the thumbnail is allows a "quick" thumbnail, regardless of the settings in Project Preferences.

If this is confirmed by others, I will enter this in FT. (I'm surprised this was overlooked, frankly.)


https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


danielswright2311_182877
danielswright2311_182877
Posted 2 Years Ago
View Quick Profile
Senior Member

Senior Member (443 reputation)Senior Member (443 reputation)Senior Member (443 reputation)Senior Member (443 reputation)Senior Member (443 reputation)Senior Member (443 reputation)Senior Member (443 reputation)Senior Member (443 reputation)Senior Member (443 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 88, Visits: 320
I exported a test model in a pose and loaded it up into blender, and the model was still in its t-pose  and none of the bones where rigged to the mesh. 





Check out my new Bible Forums
3dtester
3dtester
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (2.9K reputation)Distinguished Member (2.9K reputation)Distinguished Member (2.9K reputation)Distinguished Member (2.9K reputation)Distinguished Member (2.9K reputation)Distinguished Member (2.9K reputation)Distinguished Member (2.9K reputation)Distinguished Member (2.9K reputation)Distinguished Member (2.9K reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 689, Visits: 1.4K
Hi,

i have a strange problem when importing my first DAZ G2 female into CC3.

First picture shows the character (after a little bit of adjusting, for example the skin was completely wrong).

https://forum.reallusion.com/uploads/images/730354ab-7985-4199-8cd7-7848.png

Second picture shows the pose "look up". And there the awkward thing happens. The right eyeball springs out of the face.

https://forum.reallusion.com/uploads/images/5500cd7b-c428-4585-9aaa-ee58.png

It seems just like the eyeball weren't bound to the face correctly.
I've double-checked my DAZ character and export settings and all seems fine.
What's the problem here?

Thanks in advance,
3dtester



System: i7 8700 6-core 4.6 Ghz (Turbo), 32 GB, GTX-1080Ti




Reading This Topic