Profile Picture

Importing Animations

Posted By danmiller Last Year
You don't have permission to rate!
Author
Message
danmiller
danmiller
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)

Group: Forum Members
Last Active: 8 days ago
Posts: 180, Visits: 800
I imported an FBX into 3DXchange7 Pipeline. It has a many animations with it which does show correctly in the Perform Editor. I then go to character setup and everything lines up nicely with Maya IK so I convert. I then apply to iClone which seems to work without a problem. In iClone I am not seeing my animations so this is where I'm getting stuck. Nothing on the timeline, I don't see any specific folders with the animations, so I am confused on how to use it from here. Suggestions?
Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 16.0K, Visits: 24.1K
Have you tried right clicking your avatar and selecting Perform? If the animations were transferred correctly you should see them listed when you click on Perform.

                                                                

Peter
Forum Administrator

www.reallusion.com


danmiller
danmiller
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)

Group: Forum Members
Last Active: 8 days ago
Posts: 180, Visits: 800
I don't see that option when I right click on the avatar.

https://forum.reallusion.com/uploads/images/fbad2352-703e-4920-a5e8-4a4d.jpg
animagic
animagic
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 11.3K, Visits: 19.6K
I was going to suggest that you need to select Export Animation before exporting:

However, when testing this with Heidi, which has a Perform menu, it didn't work.

I imported Heidi in 3DXchange, which shows all actions in the Perform Editor, and then exported.

The re-imported Heidi has no Perform menu in iClone. I also tried with Export Animation checked, but that didn't make any difference.

So you may have discovered a bug...w00t



https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


danmiller
danmiller
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)

Group: Forum Members
Last Active: 8 days ago
Posts: 180, Visits: 800
I appreciate you trying, and with the way you explained it I'm understanding better how it is supposed to work. Thanks  Smile 

Sound like an issue on their end then.




Reading This Topic