Profile Picture

Upload to the MarketPlace Failed

Posted By Ihms Last Year
You don't have permission to rate!
Author
Message
Ihms
Ihms
Posted Last Year
View Quick Profile
Senior Member

Senior Member (270 reputation)Senior Member (270 reputation)Senior Member (270 reputation)Senior Member (270 reputation)Senior Member (270 reputation)Senior Member (270 reputation)Senior Member (270 reputation)Senior Member (270 reputation)Senior Member (270 reputation)

Group: Forum Members
Last Active: 6 Months Ago
Posts: 6, Visits: 118
I'm very new to the Market Place, this forum, and using Crazytalk in this context of selling my created content. I created this topic a couple of times today, but I believe that I had accidentally deleted it and didn't post it correctly the second time, so here it is again.

 I have been looking through the manual, the provided white papers, Youtube, yet I can't seem to find why I'm not able to upload a scene, built in layers, with a combination of png and psd. I've created an account, downloaded the Content Uploader, created my scene as a ctScene file, dropped it into the Content Uploader, filed out the necessary info., and it tells me "Some file in this batch are lack of 'Sub-category Generation' property which is required. Please check all files'. 
properties and then try again.

I have read in the White Paper that the images for a character is placed in two or more RL folders,  But I didn't see anything that would apply to something as simple as a scene made up a layers.  Below is an example of how I have the scene organized.  Does this look correct?

Any help would be appreciated





https://forum.reallusion.com/uploads/images/0e09034e-fe4b-4167-a926-bae9.jpg
Ihms
Ihms
Posted Last Year
View Quick Profile
Senior Member

Senior Member (270 reputation)Senior Member (270 reputation)Senior Member (270 reputation)Senior Member (270 reputation)Senior Member (270 reputation)Senior Member (270 reputation)Senior Member (270 reputation)Senior Member (270 reputation)Senior Member (270 reputation)

Group: Forum Members
Last Active: 6 Months Ago
Posts: 6, Visits: 118
With the help of the wonderful tech support with Reallusion it was figured out. I needed to press the "Universal" button.



Reading This Topic