Profile Picture

Export Failed

Posted By skearndas Last Year
You don't have permission to rate!
Author
Message
skearndas
skearndas
Posted Last Year
View Quick Profile
Senior Member

Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)

Group: Forum Members
Last Active: Last Week
Posts: 4, Visits: 681
I'm having a problem with 3DXChange 7.2. I cannot complete the Convert to a Non-Human character. After the program attempts to convert, my quadruped character won't export into Iclone. I'm getting the error: export failed. Please check your access right to the folder and disk space issue.  I noticed this issue was previously reported in the FeedbackTracker in Feb but it now shows a Solved status. I can't seem to find any other information. I have reinstalled 3dXChange again tried a couple of other things but nothing seems to work.  Is there anyone out there that may be able to help I'd really appreciate it.
Kelleytoons
Kelleytoons
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)

Group: Forum Members
Last Active: 5 minutes ago
Posts: 5.9K, Visits: 11.9K
It's a known bug and has NOT been fixed, at least in 7.2 (perhaps they are saying it's fixed in 7.3, which hasn't been released).



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
wendyluvscatz
wendyluvscatz
Posted Last Year
View Quick Profile
Senior Forum Member

Senior Forum Member (8.0K reputation)Senior Forum Member (8.0K reputation)Senior Forum Member (8.0K reputation)Senior Forum Member (8.0K reputation)Senior Forum Member (8.0K reputation)Senior Forum Member (8.0K reputation)Senior Forum Member (8.0K reputation)Senior Forum Member (8.0K reputation)Senior Forum Member (8.0K reputation)

Group: Forum Members
Last Active: 4 days ago
Posts: 2.4K, Visits: 14.7K
I am only on iC6 but can you export it elsewhere say your desktop then copy the file over afterwards?




Kelleytoons
Kelleytoons
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)

Group: Forum Members
Last Active: 5 minutes ago
Posts: 5.9K, Visits: 11.9K
Wendy,

It's not really a disk issue, but an XChange issue -- doesn't matter what you do, you can't export a rig that isn't premapped with another loaded rig (which works IF you can map the rig first and then save it.  For humans this is no problem, but for non-human characters it's impossible).

This bug was picked up immediately in 7.2 and reported.  And, I assume, then fixed.  But no new release has been forthcoming.



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
skearndas
skearndas
Posted Last Year
View Quick Profile
Senior Member

Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)

Group: Forum Members
Last Active: Last Week
Posts: 4, Visits: 681
Thanks for this information guys, I really appreciate your input. I guess the techs are working on the bug as we speak. I'm also going to contact help to find out what they have to say regarding the Solved issue. They may have something more to add. Unfortunately this slows progression with my project though. Oh well! I'll just have to work around it for now.
tq.linux
tq.linux
Posted Last Year
View Quick Profile
Veteran Member

Veteran Member (776 reputation)Veteran Member (776 reputation)Veteran Member (776 reputation)Veteran Member (776 reputation)Veteran Member (776 reputation)Veteran Member (776 reputation)Veteran Member (776 reputation)Veteran Member (776 reputation)Veteran Member (776 reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 117, Visits: 5.5K
Hi!
I want you to try "Apply To iClone7".
I sometimes use this way.
Please don't forget save in IC7.
https://forum.reallusion.com/uploads/images/6f8de637-90b5-41ab-9e6a-fd48.jpg
Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)

Group: Administrators
Last Active: 9 hours ago
Posts: 15.9K, Visits: 24.1K
The 7.21 update should be released next week so please check again after the update is available. Final testing is still ongoing but these issues should be resolved in 7.21. Smile

                                                                

Peter
Forum Administrator

www.reallusion.com


Kelleytoons
Kelleytoons
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)

Group: Forum Members
Last Active: 5 minutes ago
Posts: 5.9K, Visits: 11.9K
Good news, indeed.



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
skearndas
skearndas
Posted Last Year
View Quick Profile
Senior Member

Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)

Group: Forum Members
Last Active: Last Week
Posts: 4, Visits: 681
Yes great news!  I'm looking forward to finishing my character in the coming week.  Thanks to all for your advice, it was much appreciated.



Reading This Topic