Profile Picture

Can Reallusion beef up the Forum Server

Posted By alexch2441 Last Year
You don't have permission to rate!
Author
Message
alexch2441
alexch2441
Posted Last Year
View Quick Profile
Senior Member

Senior Member (296 reputation)Senior Member (296 reputation)Senior Member (296 reputation)Senior Member (296 reputation)Senior Member (296 reputation)Senior Member (296 reputation)Senior Member (296 reputation)Senior Member (296 reputation)Senior Member (296 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 10, Visits: 66
Hello: 
I am a newbie for Reallusion's animation world. I tried to learn things from the forum, but I found that the speed of the forum is very slow. For example, when I try to post this new topic, it takes 7 seconds to respond. Almost every page I click, it was not responsive for 5 seconds. The webpage download at my place is pretty fast. So I guess it might be the server's bandwidth issue. Do other members feel the same? 
AX
TopOneTone
TopOneTone
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)

Group: Forum Members
Last Active: 15 hours ago
Posts: 235, Visits: 1.5K
My internet service is absolutely awful, but I can't say I have experienced the problems you describe and in all the years I have been on this forum, I can't recall similar comments from anyone else. It sounds like the issue may be in your setup or service provider. Sorry can't be more helpful, good luck with resolving it.
Cheers,
Tony
Kelleytoons
Kelleytoons
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 5.9K, Visits: 11.9K
I have fast internet (fastest money can buy) and, yes, this forum is slow.  It's not as slow for me as you describe, but compared to my own forum and any others I frequent, it's at least twice as slow (and sometimes MUCH slower).

Don't know what the issue is, though -- might not be a server problem but rather the software used.  Hard to say.



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
justaviking
justaviking
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (15.2K reputation)Distinguished Member (15.2K reputation)Distinguished Member (15.2K reputation)Distinguished Member (15.2K reputation)Distinguished Member (15.2K reputation)Distinguished Member (15.2K reputation)Distinguished Member (15.2K reputation)Distinguished Member (15.2K reputation)Distinguished Member (15.2K reputation)

Group: Forum Members
Last Active: 34 minutes ago
Posts: 7.5K, Visits: 23.0K
Although the forum has had issues from time-to-time, generally speaking I find the forum performance to be fine.



iClone 7... Character Creator... Substance Designer/Painter... Blender... Audacity...
Desktop (homebuilt) - Windows 7, i7-3770k CPU, GTX 1080 GPU (8GB), 16GB RAM, Asus P8Z77-V Pro motherboard, 500 GB SSD, terabytes of disk space, dual  monitors.
Laptop - Windows 10, MSI GS63VR STEALTH-252, 16GB RAM, GTX 1060 (6GB), 256GB SSD and 1TB HDD

animagic
animagic
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)

Group: Forum Members
Last Active: 14 hours ago
Posts: 11.3K, Visits: 19.5K
We have had occasional server problems with the forum, but it's OK now.


https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


garylearntech
garylearntech
Posted Last Year
View Quick Profile
Veteran Member

Veteran Member (823 reputation)Veteran Member (823 reputation)Veteran Member (823 reputation)Veteran Member (823 reputation)Veteran Member (823 reputation)Veteran Member (823 reputation)Veteran Member (823 reputation)Veteran Member (823 reputation)Veteran Member (823 reputation)

Group: Forum Members
Last Active: 4 hours ago
Posts: 96, Visits: 1.5K
I find the time to load a new post/page varies mostly from bad to awful and has for a long time - and I have a very, very fast cable connection here at home in the UK.  It's probably 'uncommon' that I find forum browsing snappy.

I've just done some simple testing (I won't bore you with the methodology just now) and found that a page I'd opened earlier and was reopening initially took about ten seconds to reload/reopen that same page (which is extreme, even for my observations).  Then, when repeated again, two seconds, then four seconds, then four seconds again.  (This was a page with a single text-only post, ie no additional embedded graphics from the poster.)

To be fair, sometimes new posts/pages do load fast - but there is definitely huge room for improvement in the  forum server's responsiveness.

---
CrazyTalk Animator 3 Pipeline (always the current production version, unless otherwise stated)
macOS High Sierra (10.13.6)
Signature data last updated  2018-10-06

《/^\》
《/^\》
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 106, Visits: 1.9K
Yes, the forum is slow, server response time is an issue, html + js can be compressed & I'm not sure if a caching service is being used, I don't think so.
Mr Rob
Mr Rob
Posted Last Year
View Quick Profile
Senior Member

Senior Member (294 reputation)Senior Member (294 reputation)Senior Member (294 reputation)Senior Member (294 reputation)Senior Member (294 reputation)Senior Member (294 reputation)Senior Member (294 reputation)Senior Member (294 reputation)Senior Member (294 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 9, Visits: 44
Agreed. It’s so painfully slow. On my iPhone and MacBook Pro with super fast fibre broadband 40mb.

I rarely use this forum due to the painfully slow speed and end up getting all my info from YouTube.

Shame. I have to say it but slow server or forum software tends to make the company appear seem somewhat amateurish and give a bad impression.
animagic
animagic
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)

Group: Forum Members
Last Active: 14 hours ago
Posts: 11.3K, Visits: 19.5K
They use third-party software that is used elsewhere as well:

Powered by InstantForum 2014-1 Final © 2018
Execution: 0.000. 4 queries. Compression Enabled.

So it may be a server problem. That has happened before.


https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


Rogue Anime
Rogue Anime
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)

Group: Forum Members
Last Active: Last Week
Posts: 543, Visits: 3.2K
For some reason, the forum does seem slower than usual. We have the fastest connection ever here, so I suppose their membership is growing faster than their service?  ~V~

       Val RogueAnanda
https://forum.reallusion.com/uploads/images/e82de505-c57a-40b9-8cb0-9f87.png




Reading This Topic