Profile Picture

My Duff files are not working on Daz 4.10

Posted By Brick Loko 2 Years Ago
You don't have permission to rate!
Author
Message
Brick Loko
Brick Loko
Posted 2 Years Ago
View Quick Profile
Senior Member

Senior Member (289 reputation)Senior Member (289 reputation)Senior Member (289 reputation)Senior Member (289 reputation)Senior Member (289 reputation)Senior Member (289 reputation)Senior Member (289 reputation)Senior Member (289 reputation)Senior Member (289 reputation)

Group: Forum Members
Last Active: 23 minutes ago
Posts: 30, Visits: 1.2K
Hi,

not sure if this is something that I`m doing wrong, but when I copy the duf files to the Daz figures (Male Genesis 3 and 8) I don`t get any of the morphs on the timeline.
I get the "animation range"  message, I click ÿes"option and that is it. Nothing happens.

My Genesis 3 duf file is from 07/06/2017 and my Genesis 8 is from 15/09/2017.
I believe they are the updates ones.

I`m using the Daz 4.10.0.107 build

Is anybody else having the same issues?

Best,
Rogério
Peter (RL)
Peter (RL)
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (48.1K reputation)Distinguished Member (48.1K reputation)Distinguished Member (48.1K reputation)Distinguished Member (48.1K reputation)Distinguished Member (48.1K reputation)Distinguished Member (48.1K reputation)Distinguished Member (48.1K reputation)Distinguished Member (48.1K reputation)Distinguished Member (48.1K reputation)

Group: Administrators
Last Active: 13 hours ago
Posts: 15.3K, Visits: 23.2K
Seems to be working fine for me. I just gave a quick test in DS 4.10 and the DUF files could be applied correctly.

Have you tried pressing Play on the DS timeline to check if the morphs are there?


                                                                

Peter
Forum Administrator

www.reallusion.com


Edited
2 Years Ago by Peter (RL)
Rampa
Rampa
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (22.5K reputation)Distinguished Member (22.5K reputation)Distinguished Member (22.5K reputation)Distinguished Member (22.5K reputation)Distinguished Member (22.5K reputation)Distinguished Member (22.5K reputation)Distinguished Member (22.5K reputation)Distinguished Member (22.5K reputation)Distinguished Member (22.5K reputation)

Group: Forum Members
Last Active: 3 minutes ago
Posts: 6.8K, Visits: 35.1K
Do set your framereate to 1FPS. That will make them much easier to see, and insure a quick export.

I'll have to download DAZ 4.10 to test. I currently have 4.9, so it could be quite different.
Brick Loko
Brick Loko
Posted 2 Years Ago
View Quick Profile
Senior Member

Senior Member (289 reputation)Senior Member (289 reputation)Senior Member (289 reputation)Senior Member (289 reputation)Senior Member (289 reputation)Senior Member (289 reputation)Senior Member (289 reputation)Senior Member (289 reputation)Senior Member (289 reputation)

Group: Forum Members
Last Active: 23 minutes ago
Posts: 30, Visits: 1.2K
Hi,

thanks for the feedback but the problem still persists.
I`m doing exactly the same from this video bellow and having the same result.

I`m using windows 10, not sure if the OS makes any difference.


Post from other user with the same issue:
https://forum.reallusion.com/346357/Daz-Genesis-Plugin-not-working-What-Im-Doing-wrong-here-?Update=1#bm346387



Any help is welcome
Thanks


Edited
2 Years Ago by Brick Loko
Rampa
Rampa
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (22.5K reputation)Distinguished Member (22.5K reputation)Distinguished Member (22.5K reputation)Distinguished Member (22.5K reputation)Distinguished Member (22.5K reputation)Distinguished Member (22.5K reputation)Distinguished Member (22.5K reputation)Distinguished Member (22.5K reputation)Distinguished Member (22.5K reputation)

Group: Forum Members
Last Active: 3 minutes ago
Posts: 6.8K, Visits: 35.1K
I have tested with DAZ 4.10 and G3, both male and female, and cannot replicate this issue.

Could you check if any other DUF animation files work? Do animations work if you add your own by adjusting facial sliders and setting a key?
vidi
vidi
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (20.4K reputation)Distinguished Member (20.4K reputation)Distinguished Member (20.4K reputation)Distinguished Member (20.4K reputation)Distinguished Member (20.4K reputation)Distinguished Member (20.4K reputation)Distinguished Member (20.4K reputation)Distinguished Member (20.4K reputation)Distinguished Member (20.4K reputation)

Group: Forum Members
Last Active: 38 minutes ago
Posts: 10.1K, Visits: 33.5K
I recognize,  you have some missing Keys on the timeline 
if you click on the Parameter Panel <curently used > see you facial morph sliders ?

I think with this figure are no Facial Morph slider active .

My sugestion  reinstalll the G3 Figure again 


-------------------------------------------------------------------
liebe Grüße vidi
http://vididoll.de/1grafik/promoforum.png




Brick Loko
Brick Loko
Posted 2 Years Ago
View Quick Profile
Senior Member

Senior Member (289 reputation)Senior Member (289 reputation)Senior Member (289 reputation)Senior Member (289 reputation)Senior Member (289 reputation)Senior Member (289 reputation)Senior Member (289 reputation)Senior Member (289 reputation)Senior Member (289 reputation)

Group: Forum Members
Last Active: 23 minutes ago
Posts: 30, Visits: 1.2K
Hi,

good news, it`s working!
thanks a lot for the feedback from you all and the time that you dedicated helping me.

Yes, it was a problem with my Daz install (probably when the system updated to 4.10).
I solved reinstalling everything, the whole Daz and all assets.
Just reinstalling the characters was not working, 

Appreciate your support!

Thanks,
Rogerio
TonyDPrime
TonyDPrime
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 1.5K, Visits: 4.4K
I actually have recently noted that the Facekey for Genesis 2 Female (haven't tried male yet) is not coming to 3DXchange with the visemes correctly through 4.10, although the Daz timeline shows them fine prior to export.  (ie "Oh" viseme, smile on Facekey).
It's not a functional issue as the workaround is to use 4.9, 4.8 etc.
pka4916
pka4916
Posted 2 Years Ago
View Quick Profile
Veteran Member

Veteran Member (949 reputation)Veteran Member (949 reputation)Veteran Member (949 reputation)Veteran Member (949 reputation)Veteran Member (949 reputation)Veteran Member (949 reputation)Veteran Member (949 reputation)Veteran Member (949 reputation)Veteran Member (949 reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 235, Visits: 867
Where can I get the DUF files for Genesis 8?
I still have 2 and 3.
Genursus
Genursus
Posted 2 Years Ago
View Quick Profile
Junior Member

Junior Member (101 reputation)Junior Member (101 reputation)Junior Member (101 reputation)Junior Member (101 reputation)Junior Member (101 reputation)Junior Member (101 reputation)Junior Member (101 reputation)Junior Member (101 reputation)Junior Member (101 reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 20, Visits: 1.1K
To get the Facekey to work via DAZ 4.10, make sure you click Animations as well as Morphs on Export options. If that doesn't work, try using Daz 4.10 'Public Beta' version. If that doesn't work, maybe reinstall DAZ.

The Facekey DUF's for Genesis 8 can be found in your 'Order History'. Find 3dXChange 7 and look to the right for Bonus/Serial #. It's at the bottom (Iclone Daz Genesis Extension).



Reading This Topic