Profile Picture

Bizzare "face freeze" Issue

Posted By SVZ 2 Years Ago
You don't have permission to rate!
Author
Message
SVZ
SVZ
Posted 2 Years Ago
View Quick Profile
Senior Member

Senior Member (475 reputation)Senior Member (475 reputation)Senior Member (475 reputation)Senior Member (475 reputation)Senior Member (475 reputation)Senior Member (475 reputation)Senior Member (475 reputation)Senior Member (475 reputation)Senior Member (475 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 6, Visits: 54
Hello all. This is a re-post of an issue I'm still looking for help with. To anyone who can offer for any input on this issue, I thank you in advance!

I am repeatedly having a strange and recurring problem with any character I work on within CrazyTalk 7. At certain sections in the lip-syncing process (and ONLY at certain sections), the model face will suddenly get a distorted, almost evil-looking "face-freeze" appearance - regardless of the phonetic lip-sync I use or the degree of expressiveness I choose. For example, if I choose the "M" sound where this happens, instead of the mouth being relaxed and closed (as you would expect the model to appear with that letter), the mouth with appear still slightly open with lips stretched and thinned out horizontally, and the at that spot the entire face will contort as well (all of the facial expressions will become more intense in an exaggerated way). If I move before or beyond the point of where this occasionally happens, the model will not appear like that, and the phonetic lip-sync I use will react normally. This only happens at certain points in the audio.

I've attached and image of President Trump to demonstrate. At the point I outputted this image, the "M' sound is what he is supposed to be forming with his mouth (lip-sync phonetic is at 50%). But you'll notice the mouth is not fully closed and the extra-thinned-out lips I described appear. I've tried changing the phonetic sound, unchecking "lip sync constraint to auto motion" and lowering the expressiveness to even "0" at the point this happens, but nothing makes it go away.  

Does anyone have any idea what could be going on, and how I might fix this bug? Again, thanks to anyone who my be able to offer a solution.https://forum.reallusion.com/uploads/images/dc3cd3cd-38bf-4944-9778-1da1.jpg
Peter (RL)
Peter (RL)
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (51.9K reputation)Distinguished Member (51.9K reputation)Distinguished Member (51.9K reputation)Distinguished Member (51.9K reputation)Distinguished Member (51.9K reputation)Distinguished Member (51.9K reputation)Distinguished Member (51.9K reputation)Distinguished Member (51.9K reputation)Distinguished Member (51.9K reputation)

Group: Administrators
Last Active: 9 hours ago
Posts: 15.9K, Visits: 24.1K
Is the problem only occurring with this DT character or all characters? Please try using the same voice script with one of the default characters and see if you encounter the same problem.

                                                                

Peter
Forum Administrator

www.reallusion.com





Reading This Topic