Profile Picture

Export video with transparent background

Posted By meli235 2 Years Ago
You don't have permission to rate!
Author
Message
meli235
meli235
Posted 2 Years Ago
View Quick Profile
Junior Member

Junior Member (220 reputation)Junior Member (220 reputation)Junior Member (220 reputation)Junior Member (220 reputation)Junior Member (220 reputation)Junior Member (220 reputation)Junior Member (220 reputation)Junior Member (220 reputation)Junior Member (220 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 1, Visits: 6
Is there a way to export a video (avatar) with a transparent background in Crazytalk 8?
AyoungBlueSky
AyoungBlueSky
Posted 2 Years Ago
View Quick Profile
New Member

New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 1, Visits: 2
I was just about to ask the same question. The main use of CT8 for me would be to superimpose my heads on to existing videos, to provide narratives. Obviously, I would need a transparent / green screen background to achieve this.
visionsforyou
visionsforyou
Posted 2 Years Ago
View Quick Profile
Senior Member

Senior Member (464 reputation)Senior Member (464 reputation)Senior Member (464 reputation)Senior Member (464 reputation)Senior Member (464 reputation)Senior Member (464 reputation)Senior Member (464 reputation)Senior Member (464 reputation)Senior Member (464 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 6, Visits: 29
Yes there is , you can make an Alpha channel for your avatar.
under file go to background setting.
go to background setting for a pop up window.
Select actor only.
Then export your actor.

Once that is down,you can import in to program like After Effects or premier Pro.

no need for green screen.

deweymcg
deweymcg
Posted 2 Years Ago
View Quick Profile
New Member

New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 1, Visits: 7
I just purchased the latest version of Crazy Talk 8 Pro. I do not see Background Settings under file or on my tool bar. The only place is under Content Manager and there is no setting for Actor Only.. Did they remove this feature?https://forum.reallusion.com/uploads/images/6a91b8ca-ef87-4845-b162-c265.jpg
vepop
vepop
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)

Group: Forum Members
Last Active: 45 minutes ago
Posts: 441, Visits: 3.8K
I see that some queries are left unanswered.

Kelleytoons
Kelleytoons
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (20.0K reputation)Distinguished Member (20.0K reputation)Distinguished Member (20.0K reputation)Distinguished Member (20.0K reputation)Distinguished Member (20.0K reputation)Distinguished Member (20.0K reputation)Distinguished Member (20.0K reputation)Distinguished Member (20.0K reputation)Distinguished Member (20.0K reputation)

Group: Forum Members
Last Active: 8 hours ago
Posts: 6.2K, Visits: 12.8K
This forum is far more active on iClone issues -- and while I have CT I can't say I use it much (or at all, except to make 3D heads).

Put a trouble ticket in for RL.






Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
JimmyB7
JimmyB7
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)

Group: Forum Members
Last Active: 5 days ago
Posts: 190, Visits: 3.0K
I think it depends upon if you are creating a 2D Actor or 3D Actor.
Here is what the Manual says:

I use green background for 3D Actors.


CyberpowerPC, 32 GB Ram, 64bit Windows 10 Pro, Intel Core i7-8700K CPU @ 3.70GHz,  MSI Z370 Gaming M5 Motherboard, ROG-STRIX-RTX2080TI-O11G-GAMING graphics card, Toshiba 3TB hard drive, Seagate 2TB hard drive, Western Digital 1TB hard drive, ASUS PA329Q 32" 4K/UHD IPS Monitor.
Peter (RL)
Peter (RL)
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (54.6K reputation)Distinguished Member (54.6K reputation)Distinguished Member (54.6K reputation)Distinguished Member (54.6K reputation)Distinguished Member (54.6K reputation)Distinguished Member (54.6K reputation)Distinguished Member (54.6K reputation)Distinguished Member (54.6K reputation)Distinguished Member (54.6K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 16.3K, Visits: 24.7K
deweymcg (8/20/2017)
I just purchased the latest version of Crazy Talk 8 Pro. I do not see Background Settings under file or on my tool bar. The only place is under Content Manager and there is no setting for Actor Only.. Did they remove this feature?


When you create a new project it will by default have no background and just display the actor.

In the Windows version you can then animate your actor and then render to Sequence Image PNG format where it will maintain a transparent background. 


                                                                

Peter
Forum Administrator

www.reallusion.com


hpotter12876
hpotter12876
Posted Last Year
View Quick Profile
Veteran Member

Veteran Member (524 reputation)Veteran Member (524 reputation)Veteran Member (524 reputation)Veteran Member (524 reputation)Veteran Member (524 reputation)Veteran Member (524 reputation)Veteran Member (524 reputation)Veteran Member (524 reputation)Veteran Member (524 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 35, Visits: 137
Go into atmosphere settings(under the menu bar at the top) and deactivate the image (uncheck) and export under ProRes4444.
Edited
Last Year by hpotter12876



Reading This Topic