Profile Picture

CHARACTER CREATOR 2 PRE-RELEASE ISSUE

Posted By mtakerkart 2 Years Ago
You don't have permission to rate!
Author
Message
mtakerkart
mtakerkart
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (9.7K reputation)Distinguished Member (9.7K reputation)Distinguished Member (9.7K reputation)Distinguished Member (9.7K reputation)Distinguished Member (9.7K reputation)Distinguished Member (9.7K reputation)Distinguished Member (9.7K reputation)Distinguished Member (9.7K reputation)Distinguished Member (9.7K reputation)

Group: Forum Members
Last Active: 1 hour ago
Posts: 2.5K, Visits: 20.0K
After installing Iclone 7 , 3dxchange pre-release Character creator 2 doesn't launch. I get this error message:

https://forum.reallusion.com/uploads/images/d7d0a8ea-4e7e-4097-8807-09e7.jpg

All my nvidia drivers are up to date and never had this issue with previous version.

theschemer
theschemer
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)

Group: Forum Members
Last Active: Last Year
Posts: 1.3K, Visits: 2.6K
I am on Win 7 and I installed all the latest stuff and everything worked. I normally update my NVidia drivers when I get the update notice through GeForce Experience so I am most likely up to date on my drivers too.
Forum Admin (RL)
Forum Admin (RL)
Posted 2 Years Ago
View Quick Profile
Veteran Member

Veteran Member (726 reputation)Veteran Member (726 reputation)Veteran Member (726 reputation)Veteran Member (726 reputation)Veteran Member (726 reputation)Veteran Member (726 reputation)Veteran Member (726 reputation)Veteran Member (726 reputation)Veteran Member (726 reputation)

Group: Administrators
Last Active: Last Year
Posts: 82, Visits: 721

mtakerkart (5/24/2017)
After installing Iclone 7 , 3dxchange pre-release Character creator 2 doesn't launch. I get this error message:

https://forum.reallusion.com/uploads/images/d7d0a8ea-4e7e-4097-8807-09e7.jpg

All my nvidia drivers are up to date and never had this issue with previous version.



The Character Creator 2 Pre-Release version doesn't interfere with your current 2.01 install of CC. Are you still able to launch the 2.01 version (non pre-release)?

mtakerkart
mtakerkart
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (9.7K reputation)Distinguished Member (9.7K reputation)Distinguished Member (9.7K reputation)Distinguished Member (9.7K reputation)Distinguished Member (9.7K reputation)Distinguished Member (9.7K reputation)Distinguished Member (9.7K reputation)Distinguished Member (9.7K reputation)Distinguished Member (9.7K reputation)

Group: Forum Members
Last Active: 1 hour ago
Posts: 2.5K, Visits: 20.0K
I uninstalled all CC version then reinstall one by one. after installing the patch 2.01, it doesn't lunch but after installing the pre-release It works now. 
Very strange. Ermm
Rampa
Rampa
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)

Group: Forum Members
Last Active: 28 minutes ago
Posts: 6.9K, Visits: 36.8K
I've seen that issue from a couple other users as well. The 2.01 patch seems to throw message for a few people.
grabiller
grabiller
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (5.1K reputation)Distinguished Member (5.1K reputation)Distinguished Member (5.1K reputation)Distinguished Member (5.1K reputation)Distinguished Member (5.1K reputation)Distinguished Member (5.1K reputation)Distinguished Member (5.1K reputation)Distinguished Member (5.1K reputation)Distinguished Member (5.1K reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 1.1K, Visits: 5.7K
I think you made the same mistake I did.
Shouldn't we discuss this in the iClone - Early Access forum ? ^^

--
guy rabiller | citizen guy | 3d technical director | youtube channel
not an animator, "idirector" perhaps - the audience will decide, icloner for sure.

SeanMac
SeanMac
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)

Group: Forum Members
Last Active: 7 hours ago
Posts: 351, Visits: 2.8K
Yeah I have this and I am wondering if - as with certain games on Steam, the CC 2.01 pre-release is ONLY supporting DX11 rather than doing the obvious : supporting DX11 OR BETTER.





animagic
animagic
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 11.3K, Visits: 19.5K
I have no problem with launching the CC pre-release version. I also have a card that supports DX12, but that shouldn't interfere with the application, which just uses whatever it needs: DX9, DX11, or DX12.

As instructed, I didn't uninstall the previous CC versions, but even that shouldn't make a difference.


https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


Edited
2 Years Ago by animagic
GrannyJ
GrannyJ
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 475, Visits: 1.3K
animagic (5/25/2017)
I have no problem with launching the CC pre-release version. I also have a card that supports DX12, but that shouldn't interfere with the application, which just uses whatever it needs: DX9, DX11, or DX12.

As instructed, I didn't uninstall the previous CC versions, but even that shouldn't make a difference.

Same as animagic, my card supports DX12 & I had no issues. I did not uninstall previous versions - just installed pre-release version in its own directory. All working fine (though it really shouldn't make a dif).



iClone Certified Content Developer and Author of the Pinky Frink® Adventure Series & the Pinky Frink® Learning Books
site: Granny J's 3D Attic SKYPE = grannyjsplace email: grannyj@grannyjs3dattic.com
MY RIG: GPU: Dual GeForce GTX 970M | CPU: Intel(R) Core(TM)i7-5930K @3.50GHz| 32.00 GB RAM | OS: Win 7 Pro SP1 | DX11








SeanMac
SeanMac
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)Distinguished Member (2.4K reputation)

Group: Forum Members
Last Active: 7 hours ago
Posts: 351, Visits: 2.8K
Hi Animagic

Thanks for that.

Ah well - back to the drawing board.





Reading This Topic