Profile Picture

AFP Characters fail to load RLHead from 100 pack

Posted By theschemer 2 Years Ago
You don't have permission to rate!
Author
Message
theschemer
theschemer
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)

Group: Forum Members
Last Active: Last Year
Posts: 1.3K, Visits: 2.6K
I loaded up a 3DTest AFP character and tried to change the head in CC 2.0 and no matter how I tried (either AFP or AFP+) it fails. Can anybody else confirm this or see if it works for them?
Thanks,
TS
Snarp Farkle
Snarp Farkle
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)

Group: Forum Members
Last Active: 2 Weeks Ago
Posts: 719, Visits: 3.1K
I just tried this on both CC_Standard_AFP and CC_Standard_AFPx, both were able to change heads found in the template folders and RLHeads but would only work for some of my saved heads from CC1.5.  Some of them would look completely different than the saved head and some of them it would only change the eyebrows or shape of the head but not the facial features and some not change anything at all.

Here's a look at trying to load custom heads on both CC_Standard_AFP and CC_Standard_AFPx.  I also show that a RLHead worked fine.







Dell XPS 8900, Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz, 3408 Mhz, 4 Core(s), 8 Logical Processor(s), 16 GB RAM, - 4 GB GeForce GTX 745, NVIDIA compatible.
Acer Aspire V Nitro Laptop,  2.5GHz Intel Core i5-7300HQ processor with 6MB cache,  256GB solid state drive, 16GB Ram,  4 GB NVIDIA GeForce GTX 1050 Ti graphics.

theschemer
theschemer
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)

Group: Forum Members
Last Active: Last Year
Posts: 1.3K, Visits: 2.6K
Thanks for the test. First question, how did you link the 100 heads to the CC2.0? I am still using the Import method. Ans second, I tried it again and it worked, but then I tried the original head I was wanting to use earlier and it fails. Could you try the head named: M_M_002.RLHead

Let me know if that one works for you.
Thanks,
TS

Edit: I tried it again and now it worked. Must have some Gremlins in my pc. I will keep an eye on it and see if it is a minor deal or not.

Edited
2 Years Ago by theschemer
theschemer
theschemer
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)

Group: Forum Members
Last Active: Last Year
Posts: 1.3K, Visits: 2.6K
I tried it again after restarting CC2.0 and loaded the AFP avatar and then imported the head (M_M_002.RLHead) and selected apply head only with no other changes. It crashes at 39% with the error in the first pic below. There is no undo available so you have to start a new project but if you move the mouse around it will highlight different body parts as shown in the second pic. It seems to work with the default settings and fails with the "Head Only" option. So it is a problem but I don't know what to do about it. I wonder if I need to download a newer version of AFP avatars or re-download the 100 head pack? Anyway, I hope I am not the only one with this problem or it's gonna be a tough one to get fixed. Maybe the current NVidia Driver??
Thanks,
TS
https://forum.reallusion.com/uploads/images/d2975bf8-44a0-4ed6-889c-085b.jpg
https://forum.reallusion.com/uploads/images/285269ed-1a41-4763-871a-eabb.jpg
Edited
2 Years Ago by theschemer
mtakerkart
mtakerkart
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (9.7K reputation)Distinguished Member (9.7K reputation)Distinguished Member (9.7K reputation)Distinguished Member (9.7K reputation)Distinguished Member (9.7K reputation)Distinguished Member (9.7K reputation)Distinguished Member (9.7K reputation)Distinguished Member (9.7K reputation)Distinguished Member (9.7K reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 2.5K, Visits: 20.1K
I have the same problem and I didn't reload the RL_Head. It's only when I import my own clothes.
The only way I found is:
1- import clothes with the base body.
2-Save clothes in the library
3-Start from scratch a new nude body
4-Make all morphs/texture (RL_Head)
5-apply clothes from the library
6-Adjust/conforme/modify clothes
7- (optional) retexturing the clothes.
theschemer
theschemer
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)

Group: Forum Members
Last Active: Last Year
Posts: 1.3K, Visits: 2.6K
Are you on Windows 7 or Win10? Just wondering if this will end up another Windows 7 issue...
Thanks,
TS
mtakerkart
mtakerkart
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (9.7K reputation)Distinguished Member (9.7K reputation)Distinguished Member (9.7K reputation)Distinguished Member (9.7K reputation)Distinguished Member (9.7K reputation)Distinguished Member (9.7K reputation)Distinguished Member (9.7K reputation)Distinguished Member (9.7K reputation)Distinguished Member (9.7K reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 2.5K, Visits: 20.1K
Ièm on Windows 10 with a brand new PC. Nvidia 1070.
theschemer
theschemer
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)

Group: Forum Members
Last Active: Last Year
Posts: 1.3K, Visits: 2.6K
Thanks for the info. I can always use version 1.5 CC for now.
TS
animagic
animagic
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)

Group: Forum Members
Last Active: Today @ 5:04 AM
Posts: 11.3K, Visits: 19.6K
There may be a compatibility issue. I don't remember the details but I thought that the AFP characters and heads had a somewhat different architecture as they are not officially RL.

I also thought that CC 2.0 includes the benefits of the AFP heads and that there isn't really a need for them. 3DTest would be the one to ask.


https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


Edited
2 Years Ago by animagic
theschemer
theschemer
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)

Group: Forum Members
Last Active: Last Year
Posts: 1.3K, Visits: 2.6K
animagic (4/2/2017)
There may be a compatibility issue. I don't remember the details but I thought that the AFP characters and heads had a somewhat different architecture as they are not officially RL.

I also thought that CC 2.0 includes the benefits of the AFP heads and that there isn't really a need for them. 3DTest would be the one to ask.


I was thinking about that myself so you may be right about that. I just got into the habit of using the AFP avatars. If he doesn't see this thread I will send him a PM.
Thanks,
TS




Reading This Topic