Profile Picture

"unsaved project data found" error on every luanch?

Posted By jamie3d 4 Years Ago
You don't have permission to rate!
Author
Message
jamie3d
jamie3d
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)

Group: Forum Members
Last Active: Last Year
Posts: 36, Visits: 152
hi every time i run character creator i get this error message "unsaved project data found" 
i then have to save a restore file.

I'm on windows 10 and running cc 1.51.2001.1

any ideas, how to resolve?

thanks
wires
This post has been flagged as an answer
wires
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 4.3K, Visits: 20.7K
There should be an option to cancel/ignore the data, doing that "should" solve the problem.

You could also look in the Preferences settings to see where the Temp data files are stored. Go to that folder - with Character Creator closed - and delete any files that you find, that should also solve the problem.

If the above don't solve the problem then you should uninstall and reinstall CC, also making sure to delete the CC Temp folder before reinstalling - if it still exists.



Gerry



System: Win 10 Pro (1903), Asus X99-E WS, CPU i7-5930K -3,5 GHz, 32 GB DDR4 2666-16 RAM, NVidia GTX 1080 Ti GPU - 11 GB VRAM(Driver Studio-441.28), Samsung 850 Pro 512 GB SSD, 6 TB HD storage.


jamie3d
jamie3d
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)

Group: Forum Members
Last Active: Last Year
Posts: 36, Visits: 152
Thank you, deleting all the rubbish in the temp folder fixed it.

Smile 
wires
wires
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 4.3K, Visits: 20.7K
Happy to help. SmileSmooooth

Gerry



System: Win 10 Pro (1903), Asus X99-E WS, CPU i7-5930K -3,5 GHz, 32 GB DDR4 2666-16 RAM, NVidia GTX 1080 Ti GPU - 11 GB VRAM(Driver Studio-441.28), Samsung 850 Pro 512 GB SSD, 6 TB HD storage.


raid_90
raid_90
Posted 3 Years Ago
View Quick Profile
New Member

New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 1, Visits: 13
I have the same problem, how can i find this option?



Reading This Topic