Profile Picture

I have lost lip sync.

Posted By drewstwos 3 Years Ago
You don't have permission to rate!
Author
Message
drewstwos
drewstwos
Posted 3 Years Ago
View Quick Profile
Veteran Member

Veteran Member (881 reputation)Veteran Member (881 reputation)Veteran Member (881 reputation)Veteran Member (881 reputation)Veteran Member (881 reputation)Veteran Member (881 reputation)Veteran Member (881 reputation)Veteran Member (881 reputation)Veteran Member (881 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 44, Visits: 251
Hi All
I lost lip sync the other day so I just put an avatar on an empty stage and then imported an audio file that I made.  The whole thing plays well, and the voice is there too BUT there is NO lip sync, even a hint of one.  whne I go into the timeline and look at theSOUND line it jsut shows a straight line wihout any of the usual speech on it. Ye it plays OK.. It is MP3 format but now I am not sure that this is the right format. Memory seys YES  but is it ?

ANY help for this silly little problem will be more than just appreciated. 

Cheers

D
justaviking
justaviking
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (15.3K reputation)Distinguished Member (15.3K reputation)Distinguished Member (15.3K reputation)Distinguished Member (15.3K reputation)Distinguished Member (15.3K reputation)Distinguished Member (15.3K reputation)Distinguished Member (15.3K reputation)Distinguished Member (15.3K reputation)Distinguished Member (15.3K reputation)

Group: Forum Members
Last Active: 5 hours ago
Posts: 7.5K, Visits: 23.0K
Silly question...

How did you add the sound?  Did you add it as "speech" or did you drag-and-drop it onto the avatar like a sound effect or music track?



iClone 7... Character Creator... Substance Designer/Painter... Blender... Audacity...
Desktop (homebuilt) - Windows 7, i7-3770k CPU, GTX 1080 GPU (8GB), 16GB RAM, Asus P8Z77-V Pro motherboard, 500 GB SSD, terabytes of disk space, dual  monitors.
Laptop - Windows 10, MSI GS63VR STEALTH-252, 16GB RAM, GTX 1060 (6GB), 256GB SSD and 1TB HDD

drewstwos
drewstwos
Posted 3 Years Ago
View Quick Profile
Veteran Member

Veteran Member (881 reputation)Veteran Member (881 reputation)Veteran Member (881 reputation)Veteran Member (881 reputation)Veteran Member (881 reputation)Veteran Member (881 reputation)Veteran Member (881 reputation)Veteran Member (881 reputation)Veteran Member (881 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 44, Visits: 251
HI

With the avatar selected I went into the modify panel on the right and at the bottom of it there is a SOUND TRACK item. In it there is IMPORT.  clicking this opens a panel where the audio file is located, in this case on the desktop for convenience, Selecting that and clicking OPEN uploads it into the timeline. I can see it when the SOUND line is selected,. It plays just fine, but there is NO lip sync,  As stated the file is in MP3 format. I assume this is right. 
I hope this helps.
D
Peter (RL)
Peter (RL)
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)

Group: Administrators
Last Active: 4 hours ago
Posts: 16.0K, Visits: 24.1K
You are not importing the audio correctly.

In iClone 5 you need to switch to Animation > Facial Animation and then select Record, Open a WAV or MP3, or use TTS. That should do it.

                                                                

Peter
Forum Administrator

www.reallusion.com


drewstwos
drewstwos
Posted 3 Years Ago
View Quick Profile
Veteran Member

Veteran Member (881 reputation)Veteran Member (881 reputation)Veteran Member (881 reputation)Veteran Member (881 reputation)Veteran Member (881 reputation)Veteran Member (881 reputation)Veteran Member (881 reputation)Veteran Member (881 reputation)Veteran Member (881 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 44, Visits: 251
HI
Many thanks for your help. I think I had had a senior moment there. Your post dredged up a faint memory from the past. I have been away from iclone ofr a while, though that;s not really an excuse.

D.



Reading This Topic