Profile Picture

MAJOR DOWNLOAD ISSUES WITH INSTALL.RLD FILES

Posted By LookingGlassGraphics 4 Years Ago
You don't have permission to rate!
Author
Message
LookingGlassGraphics
LookingGlassGraphics
Posted 4 Years Ago
View Quick Profile
Veteran Member

Veteran Member (912 reputation)Veteran Member (912 reputation)Veteran Member (912 reputation)Veteran Member (912 reputation)Veteran Member (912 reputation)Veteran Member (912 reputation)Veteran Member (912 reputation)Veteran Member (912 reputation)Veteran Member (912 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 118, Visits: 716
Hello All, I am having major issues downloading files into Iclone 6. I have already created a support ticket and tried several ways to get some of my files to download. Is anyone having the same issues? I uninstalled everything I had for Reallusion, including common files, program files & program files (x86), cleared cache, cleaned the HDD, removed files from the download area in my documents, restarted and then reinstalled and I am still having issues. The tech in the support ticket also gave me the update Download Installer and I am still having issues. I was told that I may not be able to install any Install.RLD files as this will be the current and future format for the time being, but I was able to install some Character Creator files that were in the same format without any problem. If any one is having the same issues and have resolved it please please let me know. There are items I have purchased that I can't used as well as items and vouchers that came along with the purchases that I can't use. Thank you in advance.
My PC specs are as follow; 
Alienware MX17r
GeForce GTX 660M
Intel Core i7-3630QM CPU 2.40 GHz
Ram 8 GB
2 HDD 720 each
Full HD 3D compatiable
Windows 10 Home
Please see the Screen Recording >>> https://www.dropbox.com/s/za9jnjrnx09ewqa/LinksNotWorking.mp4?dl=0 <<< , installation files do absolutely nothing.


J. Rosa
Looking Glass Graphics

NVIDIA GeForce GTX 1080
Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz, 4201 Mhz, 4 Core(s), 8 Logical Processor(s)

Edited
4 Years Ago by jay82_07102
Kelleytoons
Kelleytoons
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)

Group: Forum Members
Last Active: 1 hour ago
Posts: 5.9K, Visits: 11.8K
For sure I wouldn't do any of this in whatever Microsoft is calling its browser nowadays in Win 10, just like I wouldn't use IE on previous Windows versions.  Download the latest Chrome and try that.



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
RoseWolf
RoseWolf
Posted 4 Years Ago
View Quick Profile
New Member

New Member (42 reputation)New Member (42 reputation)New Member (42 reputation)New Member (42 reputation)New Member (42 reputation)New Member (42 reputation)New Member (42 reputation)New Member (42 reputation)New Member (42 reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 2, Visits: 216
Hi, New Be,
The issue you mentioned can be a security block, take your head browser in my case that is Internet Explorer, login to your Reallusion account, and download directly, threw email link, there can be, non recognizing, non download, for security. Make the installer or link run the installing by itself, > run>security check >etc. Perhaps it helps! RoseWolf

Edited
4 Years Ago by RoseWolf
Peter (RL)
Peter (RL)
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 15.9K, Visits: 24.1K
jay82_07102 (12/21/2015)
Hello All, I am having major issues downloading files into Iclone 6. I have already created a support ticket and tried several ways to get some of my files to download. Is anyone having the same issues? I uninstalled everything I had for Reallusion, including common files, program files & program files (x86), cleared cache, cleaned the HDD, removed files from the download area in my documents, restarted and then reinstalled and I am still having issues. The tech in the support ticket also gave me the update Download Installer and I am still having issues. I was told that I may not be able to install any Install.RLD files as this will be the current and future format for the time being, but I was able to install some Character Creator files that were in the same format without any problem. If any one is having the same issues and have resolved it please please let me know. There are items I have purchased that I can't used as well as items and vouchers that came along with the purchases that I can't use. Thank you in advance.


When you see the notification box below just click OPEN and this should launch the Content Downloader. Try this and let us know what happens.

https://forum.reallusion.com/uploads/images/701fc76f-97b5-4c2a-af4c-b145.png

The packs you are having problems with have been tested and download fine so the issue is not with the content packs themselves.

Do also ensure you have updated iClone to the latest version which is 6.3. You can get this from your Member Account under Patch/Bonus.


                                                                

Peter
Forum Administrator

www.reallusion.com


LookingGlassGraphics
LookingGlassGraphics
Posted 4 Years Ago
View Quick Profile
Veteran Member

Veteran Member (912 reputation)Veteran Member (912 reputation)Veteran Member (912 reputation)Veteran Member (912 reputation)Veteran Member (912 reputation)Veteran Member (912 reputation)Veteran Member (912 reputation)Veteran Member (912 reputation)Veteran Member (912 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 118, Visits: 716
I just sign on to this forum using Chrome, I went into my emails for my purchases and tried to download them directly. Still not working.




J. Rosa
Looking Glass Graphics

NVIDIA GeForce GTX 1080
Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz, 4201 Mhz, 4 Core(s), 8 Logical Processor(s)

LookingGlassGraphics
LookingGlassGraphics
Posted 4 Years Ago
View Quick Profile
Veteran Member

Veteran Member (912 reputation)Veteran Member (912 reputation)Veteran Member (912 reputation)Veteran Member (912 reputation)Veteran Member (912 reputation)Veteran Member (912 reputation)Veteran Member (912 reputation)Veteran Member (912 reputation)Veteran Member (912 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 118, Visits: 716
@Tutor, as far as the link your attached for me to open up, that's just a PNG file. nothing else is happening. Im on Chrom right now. The support team gave me the updated downloader and I still can't open up the files. I've opened and installed files from reallusion before and though I may be new to the forum, I've been using Reallusion products for quite several years and I have never run into this problem. I removed everything from Reallusion, wiped history, cache, and cleaned up the HDD, reinstalled the products and I'm still haven't problems with several files.


J. Rosa
Looking Glass Graphics

NVIDIA GeForce GTX 1080
Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz, 4201 Mhz, 4 Core(s), 8 Logical Processor(s)

LookingGlassGraphics
LookingGlassGraphics
Posted 4 Years Ago
View Quick Profile
Veteran Member

Veteran Member (912 reputation)Veteran Member (912 reputation)Veteran Member (912 reputation)Veteran Member (912 reputation)Veteran Member (912 reputation)Veteran Member (912 reputation)Veteran Member (912 reputation)Veteran Member (912 reputation)Veteran Member (912 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 118, Visits: 716
I see that I'm not the only one this has happened to   >>> https://forum.reallusion.com/Topic24162-13-1.aspx <<<


J. Rosa
Looking Glass Graphics

NVIDIA GeForce GTX 1080
Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz, 4201 Mhz, 4 Core(s), 8 Logical Processor(s)

LookingGlassGraphics
LookingGlassGraphics
Posted 3 Years Ago
View Quick Profile
Veteran Member

Veteran Member (912 reputation)Veteran Member (912 reputation)Veteran Member (912 reputation)Veteran Member (912 reputation)Veteran Member (912 reputation)Veteran Member (912 reputation)Veteran Member (912 reputation)Veteran Member (912 reputation)Veteran Member (912 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 118, Visits: 716
OK so my problem is finally resolved !!!!!! Thank to the support team and their time and patience with this issue. These are the following steps that I have taken to help me with the issue:


Thank you for updating us.

If you were able to launch the Content Downloader manually using "Run As Administrator", then please try the following to resolve the problem.

1) Please open Windows File Explorer and navigate to the folder below.
C:\Program Files (x86)\Common Files\Reallusion\Downloader\Bin

2) Right click the file RLDownloaderR2.exe and select "Properties".

3) Select the "Compatibility" tab and put a check in the "Run this program as an Administrator" box.

4. Click OK to finish.

These steps worked for me and I hope it can help any others having the same problem. Thank you all.



J. Rosa
Looking Glass Graphics

NVIDIA GeForce GTX 1080
Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz, 4201 Mhz, 4 Core(s), 8 Logical Processor(s)

mattbish
mattbish
Posted 3 Years Ago
View Quick Profile
New Member

New Member (26 reputation)New Member (26 reputation)New Member (26 reputation)New Member (26 reputation)New Member (26 reputation)New Member (26 reputation)New Member (26 reputation)New Member (26 reputation)New Member (26 reputation)

Group: Forum Members
Last Active: 3 Months Ago
Posts: 1, Visits: 145
Hello guys...
I have a huge problem with trying to launch content file down-loader to recognize my internet connection. Everything else runs smoothly with my internet connection but NOT the Install.RLD downloaded file. I've done everything Reallusion guys have asked me to try:- See below
1) Please temporarily disable any security program - such as software firewall, hardware (router) firewall, antivirus, phishing filter (Internet Explorer), ad-blockers from toolbars - that may interfere with the online verification process for the duration of the installation. Once installation is successful, please turn back on.

2) Please check if you are using a proxy server by following the steps below:
a) Go to "Start" > "Control Panel" > "Internet Options" > "Connections" tab > Click on the "LAN Settings..." button
b) Please temporarily bypass using a proxy server if you are using one.

3) Please add our website http://www.reallusion.com to the list of "trusted sites" in your Windows Internet Options.
a) Go to "Start" > "Control Panel" > "Internet Options" > "Security" tab > Select the "Trusted sites" Zone > Click on the "Sites" button
b) Type in our address www.reallusion.com
 in the "Add this website to the zone" box and click the "Add" button. It might be necessary to uncheck the "Require server verification (httpsSmile for all sites in this zone" at the bottom of the window before you can add our address.

I've still failed to get the Installcontent.rld to recognize my internet connection.

It's the most strangest thing Ive had to come accross in software download and installation.

Anybody with this sort of problem and has found a solution to it or anybody who knows what can be done to rectify this problem. 
Thank you in advance.
Edited
3 Years Ago by mattbish



Reading This Topic