Profile Picture

Indigo GPU Setting

Posted By gcshep 6 Years Ago
You don't have permission to rate!
Author
Message
gcshep
gcshep
Posted 6 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 355, Visits: 3.0K
When going from iClone to IndigoRT when inside the program it will not let me tick the GPU Setting however in the panel below it recognises my card and the questions is:

1.Does this mean it recognises my card or
2.Do I still need to tick the box?

Any help would be much appreciated.

Best Regard
George

A happy and prosperous New Year to all.

PS I have added a screen shot of the problem
Attachments
GPU Setting.png (226 views, 7.00 MB)
Edited
6 Years Ago by gcshep
wires
wires
Posted 6 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 4.2K, Visits: 20.7K
You need to stop the render in Indigo before you can enable GPU acceleration. It also needs to be stopped before increasing the Supersampling factor. Just click on the Render button to start things again.



Gerry



System: Win 10 Pro (1903), Asus X99-E WS, CPU i7-5930K -3,5 GHz, 32 GB DDR4 2666-16 RAM, NVidia GTX 1080 Ti GPU - 11 GB VRAM(Driver Studio-441.28), Samsung 850 Pro 512 GB SSD, 6 TB HD storage.


gcshep
gcshep
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 355, Visits: 3.0K
Thank you very much your suggested method works just fine.
JC Weatherby
JC Weatherby
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 477, Visits: 800
Sequence Rendering: I notice when turning on GPU Acceleration inside Indigo RT,  GPU Acceleration TURNS OFF AUTOMATICALLY BETWEEN FRAMES. 

Also:  Watching the machine monitoring tools I have, ASUS GPU Tweak, and Windows Resource Monitor, I notice that using GPU Acceleration takes some of the load off the CPU, but does not appreciably speed up or improve the quality of the render ~ in other words, there doesn't seem to be any real benefit to having this feature turned on.  Comments?

My System:  

AMD 8350FX
Sapphire Vapor X R9 290 8GB DDR5
Edited
5 Years Ago by JC Weatherby



Reading This Topic