Profile Picture

RL Live Update has stopped working

Posted By animagic 5 Years Ago
You don't have permission to rate!
Author
Message
animagic
animagic
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)

Group: Forum Members
Last Active: 1 hour ago
Posts: 11.4K, Visits: 19.6K
My RL Live Update has stopped working for some reason. A PC reboot didn't help. Is there a way to reinstall it?


https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


Edited
5 Years Ago by animagic
wires
wires
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 4.1K, Visits: 19.6K
As far as I know, Live Update is part of the main iClone installer - I've never seen it as a stand-alone product. Only way to get it back again is to do a full, or repair, iClone install.

Just curious, but what do you need to update that can't be downloaded from your account?

With IC6 in the works I really don't think that we can expect any more patches/updates for IC5 or 3DX5.

Gerry



System: Win 10 Pro (1809), Asus X99-E WS, CPU i7-5930K -3,5 GHz, 32 GB DDR4 2666-16 RAM, NVidia GTX 1080 Ti GPU - 11 GB VRAM(Driver 430.86), Samsung 850 Pro 512 GB SSD, 6 TB HD storage.


animagic
animagic
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)

Group: Forum Members
Last Active: 1 hour ago
Posts: 11.4K, Visits: 19.6K
I agree that Live Update is more of a convenience than a necessity, and I usually download patches directly. 

It was actually a Crazy Talk Animator patch that triggered it. It's not a big deal, I just wondered why Live Update stopped working.  


https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


theschemer
theschemer
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)

Group: Forum Members
Last Active: Last Year
Posts: 1.3K, Visits: 2.6K
I just checked my iClone 5.5 and the opening startup screen "Check for update" link works for me.
TS
theschemer
theschemer
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)

Group: Forum Members
Last Active: Last Year
Posts: 1.3K, Visits: 2.6K
Now I see what you were talking about. w00t I get the auto updater popup and it FAILS every time it checks for an update. Yesterday it was doing it quite a bit.
TS
Peter (RL)
Peter (RL)
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (52.9K reputation)Distinguished Member (52.9K reputation)Distinguished Member (52.9K reputation)Distinguished Member (52.9K reputation)Distinguished Member (52.9K reputation)Distinguished Member (52.9K reputation)Distinguished Member (52.9K reputation)Distinguished Member (52.9K reputation)Distinguished Member (52.9K reputation)

Group: Administrators
Last Active: 5 hours ago
Posts: 16.1K, Visits: 24.3K
Thanks for the feedback about this issue. We will look into the LiveUpdate problem and try to correct it as soon as possible.

Apologies for the inconvenience caused.

                                                                

Peter
Forum Administrator

www.reallusion.com


Kat A. Tonik
Kat A. Tonik
Posted 5 Years Ago
View Quick Profile
Junior Member

Junior Member (208 reputation)Junior Member (208 reputation)Junior Member (208 reputation)Junior Member (208 reputation)Junior Member (208 reputation)Junior Member (208 reputation)Junior Member (208 reputation)Junior Member (208 reputation)Junior Member (208 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 8, Visits: 257
I've been seeing the same error with Crazytalk, CTA, iClone and 3dxchange. The faulting module is MSVCR90.DLL version 9.0.30729.6161, which is MS Visual C++ 2008 distrib. For iClone, however, it doesn't happen in the 64 bit version. Checked both Program file groups and note that under Prog. Files (x86) in Common Files\Reallusion\Shared, there are 2 dlls RLVnsThumb64.dll and RLVnsThumb64.dll. Checked this with shellexview and the 64 bit dll references this MSVCR90 version but the 32 bit doesn't appear to. I guess the question is what version of msvcr90 is needed for 32 bit?
Peter (RL)
Peter (RL)
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (52.9K reputation)Distinguished Member (52.9K reputation)Distinguished Member (52.9K reputation)Distinguished Member (52.9K reputation)Distinguished Member (52.9K reputation)Distinguished Member (52.9K reputation)Distinguished Member (52.9K reputation)Distinguished Member (52.9K reputation)Distinguished Member (52.9K reputation)

Group: Administrators
Last Active: 5 hours ago
Posts: 16.1K, Visits: 24.3K
UPDATE:

We are seeking a little more information on this issue as it appears to affect some users but not everyone. If you are affected by this issue, please can you provide your Dxdiag.txt file to Technical Support using the link below. This will help us track the problem. Many thanks.

http://www.reallusion.com/CustomerSupport/User/QForm.aspx

                                                                

Peter
Forum Administrator

www.reallusion.com


animagic
animagic
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)

Group: Forum Members
Last Active: 1 hour ago
Posts: 11.4K, Visits: 19.6K
I am on a long holiday right now (back by the last week of August), but if it's still useful by then I'll gladly provide a dxdiag file.


https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


theschemer
theschemer
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)

Group: Forum Members
Last Active: Last Year
Posts: 1.3K, Visits: 2.6K
I just sent a copy of my DXDiag.txt to support. Hope it helps.
TS



Reading This Topic