Profile Picture

Can't convert to non standar charecter in 3dxchange

Posted By prahaladh.sachin 5 Years Ago
You don't have permission to rate!
Author
Message
prahaladh.sachin
prahaladh.sachin
Posted 5 Years Ago
View Quick Profile
Senior Member

Senior Member (365 reputation)Senior Member (365 reputation)Senior Member (365 reputation)Senior Member (365 reputation)Senior Member (365 reputation)Senior Member (365 reputation)Senior Member (365 reputation)Senior Member (365 reputation)Senior Member (365 reputation)

Group: Forum Members
Last Active: 4 Years Ago
Posts: 3, Visits: 6
I have a problem.When I import maya charecter in 3dxchange the "convert to non standard" option is disabled......What should I do
Telecaster
Telecaster
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)

Group: Forum Members
Last Active: 37 minutes ago
Posts: 270, Visits: 3.6K
without a screenshot, hard to say.

my first guess is no bones.

is the "non-human" option available? try that first. convert it and see if non standard becomes available

https://forum.reallusion.com/uploads/images/e1a13eb5-4832-4554-8ff8-f85e.png

prahaladh.sachin
prahaladh.sachin
Posted 5 Years Ago
View Quick Profile
Senior Member

Senior Member (365 reputation)Senior Member (365 reputation)Senior Member (365 reputation)Senior Member (365 reputation)Senior Member (365 reputation)Senior Member (365 reputation)Senior Member (365 reputation)Senior Member (365 reputation)Senior Member (365 reputation)

Group: Forum Members
Last Active: 4 Years Ago
Posts: 3, Visits: 6
I have attached the screenshot.......As you said when i convert to non human still the "non standard" option is disabled......Thank you for the kind replyImage and video hosting by TinyPic" border="0">
Edited
5 Years Ago by prahaladh.sachin
prahaladh.sachin
prahaladh.sachin
Posted 5 Years Ago
View Quick Profile
Senior Member

Senior Member (365 reputation)Senior Member (365 reputation)Senior Member (365 reputation)Senior Member (365 reputation)Senior Member (365 reputation)Senior Member (365 reputation)Senior Member (365 reputation)Senior Member (365 reputation)Senior Member (365 reputation)

Group: Forum Members
Last Active: 4 Years Ago
Posts: 3, Visits: 6
Finally I found solution for the problem.The main problem is I am using iclone 5.1 and my 3dxchange version is 5.5.....Now I Installed iclone 5.2 and 3dxchange 5.2 it works fine for me.............BigGrin
Peter (RL)
Peter (RL)
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (51.9K reputation)Distinguished Member (51.9K reputation)Distinguished Member (51.9K reputation)Distinguished Member (51.9K reputation)Distinguished Member (51.9K reputation)Distinguished Member (51.9K reputation)Distinguished Member (51.9K reputation)Distinguished Member (51.9K reputation)Distinguished Member (51.9K reputation)

Group: Administrators
Last Active: 12 minutes ago
Posts: 15.9K, Visits: 24.1K
prahaladh.sachin (2/2/2014)
Finally I found solution for the problem.The main problem is I am using iclone 5.1 and my 3dxchange version is 5.5.....Now I Installed iclone 5.2 and 3dxchange 5.2 it works fine for me.............BigGrin

The latest version of iClone and 3DXchange is 5.51. You are missing out on a lot of new features if you are using version 5.2. You can update to the latest version of both titles by going to Help > Check For Update. Smile

                                                                

Peter
Forum Administrator

www.reallusion.com





Reading This Topic