Profile Picture

Daz Studio4 to Iclone 4.31 pipeline problem?

Posted By mjordy 7 Years Ago
You don't have permission to rate!
Author
Message
mjordy
mjordy
Posted 7 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)

Group: Forum Members
Last Active: 8 Months Ago
Posts: 182, Visits: 408
I used to have no problem exporting Daz figures through 3DXchange 4 into Iclone 4.31 Pro with almost no problems,even without decimation or texture Atlas poly reduction. But lately, when I try to import the exported FBX file into 3DXchange 4 pro I get an "import file error" and not FBX file at all! any ideas as to what I'm doing wrong?w00t

Iclone 4 and 5 rock!
Cricky
Cricky
Posted 7 Years Ago
View Quick Profile
Skype ID= learn.iclone

Skype ID= learn.iclone (9.6K reputation)Skype ID= learn.iclone (9.6K reputation)Skype ID= learn.iclone (9.6K reputation)Skype ID= learn.iclone (9.6K reputation)Skype ID= learn.iclone (9.6K reputation)Skype ID= learn.iclone (9.6K reputation)Skype ID= learn.iclone (9.6K reputation)Skype ID= learn.iclone (9.6K reputation)Skype ID= learn.iclone (9.6K reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 2.8K, Visits: 13.8K
mjordy (3/27/2012)
I used to have no problem exporting Daz figures through 3DXchange 4 into Iclone 4.31 Pro with almost no problems,even without decimation or texture Atlas poly reduction. But lately, when I try to import the exported FBX file into 3DXchange 4 pro I get an "import file error" and not FBX file at all! any ideas as to what I'm doing wrong?w00t


Maybe you changed something in the export settings? I know I've done it before.

SKYPE ID: rc.650

http://city.reallusion.com/store/ModuleExpand.aspx?id=GS634545170497417354&mdid=18866

http://city.reallusion.com/ContentTag.aspx?tagname=Cricky&AuthorID=20081020688550191201#]Reallusion Store Content

" If I had Alzheimer's (Old Timers), would I know it? "
vidi
vidi
Posted 7 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (22.4K reputation)Distinguished Member (22.4K reputation)Distinguished Member (22.4K reputation)Distinguished Member (22.4K reputation)Distinguished Member (22.4K reputation)Distinguished Member (22.4K reputation)Distinguished Member (22.4K reputation)Distinguished Member (22.4K reputation)Distinguished Member (22.4K reputation)

Group: Forum Members
Last Active: 6 hours ago
Posts: 10.3K, Visits: 35.1K
I get an "import file error" and not FBX file at all! any ideas as to what I'm doing wrong?

which fbx Version in DAZ choose you ?

-------------------------------------------------------------------
liebe Grüße vidi
http://vididoll.de/1grafik/promoforum.png




mjordy
mjordy
Posted 7 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)

Group: Forum Members
Last Active: 8 Months Ago
Posts: 182, Visits: 408
Thanks for the tip Cricky, I rechecked those settings,and don't see anything odd. I'll post a screen capture of those settings next time.

Vit, I used the "Autodesk FBX" setting.

Update:
I finally solved my problem, I had inadvertently overwritten a few folders which affected the FBX export plugin! I just deleted the bad folders and reinstalled DAZ 4 and presto!
Everything is working normal again.Smile

Iclone 4 and 5 rock!
Attachments
Dazfigs.jpg (180 views, 47.00 KB)
Edited
7 Years Ago by mjordy



Reading This Topic