Profile Picture

I am having trouble activating iClone v4.3 EX

Posted By Billbolio MXCXVII 9 Years Ago
You don't have permission to rate!
Author
Message
Billbolio MXCXVII
QuestionMark
Billbolio MXCXVII
Posted 9 Years Ago
View Quick Profile
Senior Member

Senior Member (273 reputation)Senior Member (273 reputation)Senior Member (273 reputation)Senior Member (273 reputation)Senior Member (273 reputation)Senior Member (273 reputation)Senior Member (273 reputation)Senior Member (273 reputation)Senior Member (273 reputation)

Group: Forum Members
Last Active: 9 Years Ago
Posts: 1, Visits: 2
I have downloaded iClone successfully. When I open the program and it asks me for my email and account password, I entered my email and password associated with my Reallusion account. However, when I click the activate button, a message appears that reads:

"Failed to login. Wrong E-mail or password. Please try again."

Also, when I click the 'Create account' button, my web server says that it cannot find the requested webpage. Am I using the wrong account info? Any suggestions?

Edited
9 Years Ago by Billbolio MXCXVII
maximnest
maximnest
Posted 9 Years Ago
View Quick Profile
New Member

New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)

Group: Forum Members
Last Active: 9 Years Ago
Posts: 2, Visits: 6
I have problem with activation too...may be I should wait 1-2 days?I can login on site,but cant activate iclone 4.3
Edited
9 Years Ago by maximnest
Peter (RL)
Peter (RL)
Posted 9 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 16.0K, Visits: 24.1K
Sorry to hear of your problems activating iClone 4.3 EX. There may have been some temporary issues with the activation server that has caused these issues.

I will check with the Support team to find out if this is the case. In the meantime I would try again as the issue may be resolved now.

Apologies for the inconvenience caused.

                                                                

Peter
Forum Administrator

www.reallusion.com


maximnest
maximnest
Posted 9 Years Ago
View Quick Profile
New Member

New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)

Group: Forum Members
Last Active: 9 Years Ago
Posts: 2, Visits: 6
All okay)))BigGrin I enteredBigGrin
Peter (RL)
Peter (RL)
Posted 9 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 16.0K, Visits: 24.1K
The problems with the activation server are now resolved. Anyone who was earlier unable to activate their copy of iClone should try again.

Once again, apologies for the inconvenience this downtime has caused.

                                                                

Peter
Forum Administrator

www.reallusion.com


Jeanmarie_Lerner
Jeanmarie_Lerner
Posted 8 Years Ago
View Quick Profile
New Member

New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)

Group: Forum Members
Last Active: 8 Years Ago
Posts: 1, Visits: 3
Hi - I am having the same problem. Have been trying for 2 days to activate my trial version of iClone.  After entering my password, the program tells me I am not connected to the internet - try again later.
Peter (RL)
Peter (RL)
Posted 8 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 16.0K, Visits: 24.1K
Jeanmarie_Lerner (9/2/2011)
Hi - I am having the same problem. Have been trying for 2 days to activate my trial version of iClone.  After entering my password, the program tells me I am not connected to the internet - try again later.

Hi..

It sounds like iClone4 EX may be being blocked by your Security Software. You need to allow iClone to have full access for it to be able to successfully activate.

I would advise checking your Security Software documentation to see how to do this.

If this proves unsuccessful then please contact Reallusion Technical Support using the link below. They will be able to help you further with this issue.

http://www.reallusion.com/CustomerSupport/User/QForm.aspx

                                                                

Peter
Forum Administrator

www.reallusion.com





Reading This Topic