Profile Picture

Motion Live window has disappeared on dual monitor setup.

Posted By ksears6393 Last Year
You don't have permission to rate!

Motion Live window has disappeared on dual monitor setup.

Author
Message
ksears6393
ksears6393
Posted Last Year
View Quick Profile
New Member

New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)

Group: Forum Members
Last Active: 8 days ago
Posts: 4, Visits: 43
The window for Motion Live disappeared when I moved the iClone program window over to my second monitor and then back to my first monitor again. Is there any way to get the window to show back up again without unplugging my second monitor? I am using iClone 8 (trial), Windows 11. I tried resetting my computer. I have tried  uninstalling iClone and plugins, restarting, reinstalling iClone and plugins. Nothing is working. Any help is appreciated.
Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (114.6K reputation)Distinguished Member (114.6K reputation)Distinguished Member (114.6K reputation)Distinguished Member (114.6K reputation)Distinguished Member (114.6K reputation)Distinguished Member (114.6K reputation)Distinguished Member (114.6K reputation)Distinguished Member (114.6K reputation)Distinguished Member (114.6K reputation)

Group: Administrators
Last Active: 6 hours ago
Posts: 22.5K, Visits: 35.4K
Hi...

If you have experience with the Registry Editor, please try the following with iClone closed down:

WARNING: Editing the Windows Registry is NOT recommended for those who are unfamiliar with the registry editing process. Making errors may leave iClone or other software inoperable.

1) Type Regedit in the search box on your Taskbar and then select the Registry Editor App from the top of the results list to launch it.
2) Once Regedit is open, navigate to the location below.

HKEY_CURRENT_USER\Software\Reallusion\iClone\8.0\Dialog Position

3) Right click and Delete the "Dialog Position" key.

4) Now open iClone again and check to see if the Motion Live window is restored to the default position.


                                                                

Peter
Forum Administrator

www.reallusion.com


Edited
Last Year by Peter (RL)
ksears6393
ksears6393
Posted Last Year
View Quick Profile
New Member

New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)

Group: Forum Members
Last Active: 8 days ago
Posts: 4, Visits: 43
Thank you! this worked! However, I also have an issue with my iPad and Leap Motion controller showing up as usable Gear. The iPad is on the same Wi-Fi network as my computer and my Leap Motion controller is plugged directly into my PC. What could be the reason for this happening when I go to add Gear (see image)? iPad (8th Gen), iPadOS Version 16.5, Windows 11. I am running trials iClone 8 and Motion LIVE. The Live Link opens and functions correctly on my iPad.
 https://forum.reallusion.com/uploads/images/beda13f4-f6d9-44a2-a9f0-f726.png
ksears6393
ksears6393
Posted Last Year
View Quick Profile
New Member

New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)

Group: Forum Members
Last Active: 8 days ago
Posts: 4, Visits: 43
Nvm, I have fixed the issue I just asked about. Thank you for your help!



Reading This Topic