Profile Picture

Failed to load invalid data Cartoon Animator 5

Posted By richierichbutt Last Year
You don't have permission to rate!
Author
Message
richierichbutt
richierichbutt
Posted Last Year
View Quick Profile
New Member

New Member (48 reputation)New Member (48 reputation)New Member (48 reputation)New Member (48 reputation)New Member (48 reputation)New Member (48 reputation)New Member (48 reputation)New Member (48 reputation)New Member (48 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 5, Visits: 3
Hi guys im new to Cartoon Animator 5 and when I tried to apply an animation to my character, it popped an error saying: "Failed to load invalid data" I restarted my computer, ran the program as Admin, and still didnt work! What do I do? BTW im applying it by right clicking my character, Action menu, and any animation PLZ HELP 😨
richierichbutt
richierichbutt
Posted Last Year
View Quick Profile
New Member

New Member (48 reputation)New Member (48 reputation)New Member (48 reputation)New Member (48 reputation)New Member (48 reputation)New Member (48 reputation)New Member (48 reputation)New Member (48 reputation)New Member (48 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 5, Visits: 3
D';

Sad
Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (103.0K reputation)Distinguished Member (103.0K reputation)Distinguished Member (103.0K reputation)Distinguished Member (103.0K reputation)Distinguished Member (103.0K reputation)Distinguished Member (103.0K reputation)Distinguished Member (103.0K reputation)Distinguished Member (103.0K reputation)Distinguished Member (103.0K reputation)

Group: Administrators
Last Active: 7 hours ago
Posts: 21.2K, Visits: 33.2K
richierichbutt (11/29/2022)
Hi guys im new to Cartoon Animator 5 and when I tried to apply an animation to my character, it popped an error saying: "Failed to load invalid data" I restarted my computer, ran the program as Admin, and still didnt work! What do I do? BTW im applying it by right clicking my character, Action menu, and any animation PLZ HELP 😨


Hi... Which character are you having problems with? Is it a custom character or one of the embedded characters that comes with CTA5?


                                                                

Peter
Forum Administrator

www.reallusion.com


arks.pediredla
arks.pediredla
Posted Last Year
View Quick Profile
New Member

New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 2, Visits: 5
I too get same error "Failed to Load invalid data" when I try exciting animation in Action Menu for the character "Ariel1_S.cTBActor". It is not just with this actor pretty much all actors that I tried

Is it because I am using the trail version in Windows 11, which has graphic Intel(R) Iris (R) Xe Graphics ?

Edited
Last Year by arks.pediredla
Peter (RL)
This post has been flagged as an answer
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (103.0K reputation)Distinguished Member (103.0K reputation)Distinguished Member (103.0K reputation)Distinguished Member (103.0K reputation)Distinguished Member (103.0K reputation)Distinguished Member (103.0K reputation)Distinguished Member (103.0K reputation)Distinguished Member (103.0K reputation)Distinguished Member (103.0K reputation)

Group: Administrators
Last Active: 7 hours ago
Posts: 21.2K, Visits: 33.2K
arks.pediredla (12/6/2022)
I too get same error "Failed to Load invalid data" when I try exciting animation in Action Menu for the character "Ariel1_S.cTBActor". It is not just with this actor pretty much all actors that I tried

Is it because I am using the trail version in Windows 11, which has graphic Intel(R) Iris (R) Xe Graphics ?



Did you install all the Free Resources in Content Manager? Animations like Exciting are installed with the free Animation Pack shown below, If you haven't installed this pack you will get errors.

https://forum.reallusion.com/uploads/images/6ce94869-3ee5-4664-9ed3-d35a.jpg


                                                                

Peter
Forum Administrator

www.reallusion.com


arks.pediredla
arks.pediredla
Posted Last Year
View Quick Profile
New Member

New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 2, Visits: 5
Awesome Peter. It worked.
richierichbutt
richierichbutt
Posted Last Year
View Quick Profile
New Member

New Member (48 reputation)New Member (48 reputation)New Member (48 reputation)New Member (48 reputation)New Member (48 reputation)New Member (48 reputation)New Member (48 reputation)New Member (48 reputation)New Member (48 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 5, Visits: 3
Sorry for late comment, I am using a template character with no changes made to it. Every charecter I try doesn't work Sad
richierichbutt
richierichbutt
Posted Last Year
View Quick Profile
New Member

New Member (48 reputation)New Member (48 reputation)New Member (48 reputation)New Member (48 reputation)New Member (48 reputation)New Member (48 reputation)New Member (48 reputation)New Member (48 reputation)New Member (48 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 5, Visits: 3
No I didnt! I think you might be right BigGrin installing now Smile
richierichbutt
richierichbutt
Posted Last Year
View Quick Profile
New Member

New Member (48 reputation)New Member (48 reputation)New Member (48 reputation)New Member (48 reputation)New Member (48 reputation)New Member (48 reputation)New Member (48 reputation)New Member (48 reputation)New Member (48 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 5, Visits: 3
OMG It works now!! ty sm BigGrin
Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (103.0K reputation)Distinguished Member (103.0K reputation)Distinguished Member (103.0K reputation)Distinguished Member (103.0K reputation)Distinguished Member (103.0K reputation)Distinguished Member (103.0K reputation)Distinguished Member (103.0K reputation)Distinguished Member (103.0K reputation)Distinguished Member (103.0K reputation)

Group: Administrators
Last Active: 7 hours ago
Posts: 21.2K, Visits: 33.2K
richierichbutt (12/19/2022)
OMG It works now!! ty sm BigGrin


Thanks for letting us know you have it working now. That's good to hear. Smile


                                                                

Peter
Forum Administrator

www.reallusion.com





Reading This Topic