Profile Picture

Watermark on rendered image using licensed CC3 version

Posted By accounts_956347 2 Years Ago
You don't have permission to rate!
Author
Message
accounts_956347
accounts_956347
Posted 2 Years Ago
View Quick Profile
New Member

New Member (58 reputation)New Member (58 reputation)New Member (58 reputation)New Member (58 reputation)New Member (58 reputation)New Member (58 reputation)New Member (58 reputation)New Member (58 reputation)New Member (58 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 2, Visits: 15
I have a licensed version of CC3, but every time I render an image, I get an error message saying it's a trial version.    How do I verify my license to remove watermarks on rendered images?  
Peter (RL)
Peter (RL)
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (118.2K reputation)Distinguished Member (118.2K reputation)Distinguished Member (118.2K reputation)Distinguished Member (118.2K reputation)Distinguished Member (118.2K reputation)Distinguished Member (118.2K reputation)Distinguished Member (118.2K reputation)Distinguished Member (118.2K reputation)Distinguished Member (118.2K reputation)

Group: Administrators
Last Active: 9 minutes ago
Posts: 22.8K, Visits: 35.9K
There can be a couple of reasons for this.

One is when you purchased the full version of CC3 you left the trial version installed. What you need to do in this case is uninstall the trial version and install the full version.

The other possible issue is that you are using trial content or derivative content that requires other products to be installed. When this happens you will see a watermark on the screen. If you think this may be problem, but you have purchased all the content, then try going to Help > Activate Purchased Items.

                                                                

Peter
Forum Administrator

www.reallusion.com





Reading This Topic