Profile Picture

Activate Sculpt Morph

Posted By dpolcino Last Month
You don't have permission to rate!
Author
Message
dpolcino
dpolcino
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)

Group: Forum Members
Last Active: Last Week
Posts: 63, Visits: 289
The sculpt overlay turns on any time I do something, for instance, going to Edit Facial, or tweaking something in the morph sliders. Pretty annoying. Any way to turn that off until I DECIDE to turn it on?

Dave Corwin Polcino
Reallusion Web Series: ADULT ANIMATION SERIES
Company: Noise and Vision
Peter (RL)
Peter (RL)
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (89.1K reputation)Distinguished Member (89.1K reputation)Distinguished Member (89.1K reputation)Distinguished Member (89.1K reputation)Distinguished Member (89.1K reputation)Distinguished Member (89.1K reputation)Distinguished Member (89.1K reputation)Distinguished Member (89.1K reputation)Distinguished Member (89.1K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 20.4K, Visits: 31.8K
Have you tried turning it off on the top toolbar (see below). And if so does it keep coming back on again?

https://forum.reallusion.com/uploads/images/0900aaa8-b848-4973-b128-017a.png


                                                                

Peter
Forum Administrator

www.reallusion.com


animagic
animagic
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (28.5K reputation)Distinguished Member (28.5K reputation)Distinguished Member (28.5K reputation)Distinguished Member (28.5K reputation)Distinguished Member (28.5K reputation)Distinguished Member (28.5K reputation)Distinguished Member (28.5K reputation)Distinguished Member (28.5K reputation)Distinguished Member (28.5K reputation)

Group: Forum Members
Last Active: 5 hours ago
Posts: 14.6K, Visits: 26.0K
It also happens when launching the Appearance Editor, which makes it impossible to work with.

I have reported this in FT as issue #8483.

Peter's tip helps here as well, but it is a bug obviously.


https://forum.reallusion.com/uploads/images/1f3bed13-1788-45e1-9ace-4fd0.jpg





Reading This Topic