Profile Picture

CTA3 voice-over editing and problems with sound disappearing after inserting a break!

Posted By VocalPics Last Year
You don't have permission to rate!

CTA3 voice-over editing and problems with sound disappearing after...

Author
Message
VocalPics
VocalPics
Posted Last Year
View Quick Profile
Junior Member

Junior Member (198 reputation)Junior Member (198 reputation)Junior Member (198 reputation)Junior Member (198 reputation)Junior Member (198 reputation)Junior Member (198 reputation)Junior Member (198 reputation)Junior Member (198 reputation)Junior Member (198 reputation)

Group: Forum Members
Last Active: 5 Months Ago
Posts: 18, Visits: 116
I am creating an animated sequence with a character working at a desk and I want to use a voice-over to describe what she is doing. I have 2 problems...

1) How do you add a general voice-over track rather than a lipsync audio track for a specific character in CTA3? The only way I can think of doing it where I can see the audio waveform for editing, is to add another character off stage and apply the narration track to them. Is this the best way?
2) Whether I add the Wave file narration track to a character, import it to Sound FX1 or import it to the Music backing track, when I break the audio track 2 things happen, first if it is applied to a character, I lose all the waveform zig-zag lines from the audio track... and then for all ways I import the voice-over, the audio does not play at all, either before or after the break???? Surely this can't be right. Am I missing an important step here?

This is driving me nuts! Please can someone help.
VocalPics
VocalPics
Posted Last Year
View Quick Profile
Junior Member

Junior Member (198 reputation)Junior Member (198 reputation)Junior Member (198 reputation)Junior Member (198 reputation)Junior Member (198 reputation)Junior Member (198 reputation)Junior Member (198 reputation)Junior Member (198 reputation)Junior Member (198 reputation)

Group: Forum Members
Last Active: 5 Months Ago
Posts: 18, Visits: 116
I now seem to have answered part 2 myself. If the file is a wav file, the audio track can be added, but as soon as you add a break to the audio track it will no longer work! I then decided to convert the audio track to MP3 and the wave form was still working after adding the break, and the sound could still be heard too Smile
But am I right about part 1 of my question?
jlittle
jlittle
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (6.0K reputation)Distinguished Member (6.0K reputation)Distinguished Member (6.0K reputation)Distinguished Member (6.0K reputation)Distinguished Member (6.0K reputation)Distinguished Member (6.0K reputation)Distinguished Member (6.0K reputation)Distinguished Member (6.0K reputation)Distinguished Member (6.0K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 1.8K, Visits: 16.0K
VocalPics (12/30/2021)
1) How do you add a general voice-over track rather than a lipsync audio track for a specific character in CTA3? The only way I can think of doing it where I can see the audio waveform for editing, is to add another character off stage and apply the narration track to them. Is this the best way?

That is certainly one way to do it or you could use a NLE video editor to overlay your narration audio on to the clip.

Not sure why your waveform is disappearing. I don't remember having that issue. I'll have to dig out my CTA3 and see what I get.

Jeff




Get my Plugin Manager and TaskNotes plugins for iClone.
Check out EZColors and Other products for CTA/CA. EZColors: the easy way to change Render Styled (RS) colors!
See my CTA Tutorials on the YouTube channel CTAStepByStep

hobbyuser3d
hobbyuser3d
Posted Last Year
View Quick Profile
Veteran Member

Veteran Member (784 reputation)Veteran Member (784 reputation)Veteran Member (784 reputation)Veteran Member (784 reputation)Veteran Member (784 reputation)Veteran Member (784 reputation)Veteran Member (784 reputation)Veteran Member (784 reputation)Veteran Member (784 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 90, Visits: 576
that should be done in the video editor imho..at some point a bunch of audio is going to limit performance
unnecessarily



Reading This Topic