Profile Picture

What's New in Smart Gallery 1.3 & 1.31

Posted By Miranda (RL) 3 Years Ago
You don't have permission to rate!
Author
Message
Miranda (RL)
Miranda (RL)
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (64.8K reputation)Distinguished Member (64.8K reputation)Distinguished Member (64.8K reputation)Distinguished Member (64.8K reputation)Distinguished Member (64.8K reputation)Distinguished Member (64.8K reputation)Distinguished Member (64.8K reputation)Distinguished Member (64.8K reputation)Distinguished Member (64.8K reputation)

Group: Administrators
Last Active: 2 Years Ago
Posts: 1.8K, Visits: 11.2K
Dear iClone and Character Creator Users,

We are pleased to announce the update of Smart Gallery 1.3 with easy custom content pack creation and a more pleasing content browsing experience. 

Key Features 

Our main focus for this update is for Smart Gallery to come closer to resembling Windows File Manager, in order to bring some familiarity to the user interface.

What does it mean for General Users
  • You will now have the ability to drag content from one folder to another within the Smart Gallery. >> Online Manual
  • Breadcrumb navigation is now available for you to jump between different points of your browsing history. This will drastically reduce the time taken to backtrack to prior locations. >> Online Manual
  • Content tagging has been simplified. Take the following image for example, you can drag and drop one or multiple content onto a tag node to assign this tag on your assets. >> Online Manual
    https://forum.reallusion.com/uploads/images/48a53bf7-f98b-44cb-bd9c-13e4.png

  • Content browsing and search is now more convenient with the introduction of content categories, content icons, and visible sub-folders. >> Online Manual

What does it mean for Content Developers and those who need to manage custom folders?
  • Target directory can now be designated when saving content, with the latest location recorded for quick access. >> Online Manual
  • You will now be able to drag any folder along with its contents right into the Smart Gallery, and create a Custom Pack in the process. Any compatible content found within the folder will be assigned to their respective categories. >> Online Manual
  • New option to show sub-folder items will allow you to quickly identify content items and verify their locations. >> Online Manual
*Note: Due to the current limitation, please always manage content pack and items in Smart Gallery, not in Marketplace Backend, or the data won't be synchronized. HERE is a process of re-uploading deleted pack in Smart Gallery. 


Besides adding new features, we have also fixed many bugs; some of which were reported by users including ckalan1 and paro_3453.
For full release note, please visit our webpage


Learning Resource

Reallusion Team

Edited
3 Years Ago by Miranda (RL)
GARCIAGA
GARCIAGA
Posted 3 Years Ago
View Quick Profile
Junior Member

Junior Member (179 reputation)Junior Member (179 reputation)Junior Member (179 reputation)Junior Member (179 reputation)Junior Member (179 reputation)Junior Member (179 reputation)Junior Member (179 reputation)Junior Member (179 reputation)Junior Member (179 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 10, Visits: 207
Great!! thanks a lot.
R Ham
R Ham
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 628, Visits: 4.1K
The UI could use more than "familiarity." The UI would benefit considerably from user control.


"Less clicks good, more clicks bad."
animagic
animagic
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (32.7K reputation)Distinguished Member (32.7K reputation)Distinguished Member (32.7K reputation)Distinguished Member (32.7K reputation)Distinguished Member (32.7K reputation)Distinguished Member (32.7K reputation)Distinguished Member (32.7K reputation)Distinguished Member (32.7K reputation)Distinguished Member (32.7K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 15.8K, Visits: 30.8K
I still don't see the update in the Hub...Unsure Crying

Sorry, I just had to refresh...Blush


https://forum.reallusion.com/uploads/images/436b0ffd-1242-44d6-a876-d631.jpg

Edited
3 Years Ago by animagic
rosuckmedia
rosuckmedia
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (9.1K reputation)Distinguished Member (9.1K reputation)Distinguished Member (9.1K reputation)Distinguished Member (9.1K reputation)Distinguished Member (9.1K reputation)Distinguished Member (9.1K reputation)Distinguished Member (9.1K reputation)Distinguished Member (9.1K reputation)Distinguished Member (9.1K reputation)

Group: Forum Members
Last Active: Last Week
Posts: 3.2K, Visits: 4.8K
After the last update Smart Gallery,
Every time I start Iclone , the same message appears.
New content found they want to update.
I click on Yes.
When I restart Iclone again always the same message.
https://forum.reallusion.com/uploads/images/53376a70-f28e-4a20-80e7-9cac.png
before the update everything was fine.
Greetings rosuckmedia
Edited
3 Years Ago by rosuckmedia
Zeronimo
Zeronimo
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 482, Visits: 19.2K
rosuckmedia (10/9/2021)
After the last update Smart Gallery,
Every time I start Iclone , the same message appears.
New content found they want to update.
I click on Yes.
When I restart Iclone again always the same message.
https://forum.reallusion.com/uploads/images/53376a70-f28e-4a20-80e7-9cac.png
before the update everything was fine.
Greetings rosuckmedia


I have the same problem with iClone and CC3

https://forum.reallusion.com/uploads/images/f893b69e-e863-4487-8bc8-59ca.jpg

and I have to reinstall these 3 items each time I start the application.

https://forum.reallusion.com/uploads/images/3fbe39f8-1e92-4e88-9aab-da37.jpg

Alvin (RL)
Alvin (RL)
Posted 3 Years Ago
View Quick Profile
Senior Member

Senior Member (254 reputation)Senior Member (254 reputation)Senior Member (254 reputation)Senior Member (254 reputation)Senior Member (254 reputation)Senior Member (254 reputation)Senior Member (254 reputation)Senior Member (254 reputation)Senior Member (254 reputation)

Group: Moderators
Last Active: 2 Years Ago
Posts: 39, Visits: 638
Hi Zeronimo and rosuckmedia,

Since we cannot reproduce the problem, we need more information (ex: system environment, account,...) to clarify it.
Please contact Technical Support through the link below:
https://www.reallusion.com/CustomerSupport/UserEx/QForm.html
Thank you.

Alvin
planetstardragon
planetstardragon
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (23.4K reputation)Distinguished Member (23.4K reputation)Distinguished Member (23.4K reputation)Distinguished Member (23.4K reputation)Distinguished Member (23.4K reputation)Distinguished Member (23.4K reputation)Distinguished Member (23.4K reputation)Distinguished Member (23.4K reputation)Distinguished Member (23.4K reputation)

Group: Forum Members
Last Active: 6 days ago
Posts: 11.5K, Visits: 46.0K
confirming Zeronimo and rosuckmedia report,  it's happening to me too



toystorylab
toystorylab
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (16.0K reputation)Distinguished Member (16.0K reputation)Distinguished Member (16.0K reputation)Distinguished Member (16.0K reputation)Distinguished Member (16.0K reputation)Distinguished Member (16.0K reputation)Distinguished Member (16.0K reputation)Distinguished Member (16.0K reputation)Distinguished Member (16.0K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 4.5K, Visits: 29.2K
I did not update Smart Gallery after seeing you guys have trouble...

Though I had a similar problem in summer and this is what Support suggested:

Could you please try to delete the below folder & check (put the entire line in File Explorer address bar): -
%PROGRAMDATA%\Reallusion\ContentManager\ExternalBatchSync\Character Creator\

And it worked in my case. It was for CC but should apply to IC too.


Toystorylab on Vimeo : https://forum.reallusion.com/uploads/images/ce44ea78-6984-47d8-9bf4-b783.png    Crassitudes (my "Alter Ego") on Youtube: https://forum.reallusion.com/uploads/images/fcc4df30-b3a8-40a5-a427-0735.png

toystorylab
toystorylab
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (16.0K reputation)Distinguished Member (16.0K reputation)Distinguished Member (16.0K reputation)Distinguished Member (16.0K reputation)Distinguished Member (16.0K reputation)Distinguished Member (16.0K reputation)Distinguished Member (16.0K reputation)Distinguished Member (16.0K reputation)Distinguished Member (16.0K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 4.5K, Visits: 29.2K
Out of curiosity I updated to 1.3 Pinch
I have the SAME problem...Crazy
Deleting those files as described above did NOT work... Sick


Toystorylab on Vimeo : https://forum.reallusion.com/uploads/images/ce44ea78-6984-47d8-9bf4-b783.png    Crassitudes (my "Alter Ego") on Youtube: https://forum.reallusion.com/uploads/images/fcc4df30-b3a8-40a5-a427-0735.png

Edited
3 Years Ago by toystorylab



Reading This Topic