Profile Picture

"Warning=Avatar file requires export license" Help

Posted By nightmarecourtpictures Last Month
You don't have permission to rate!
Author
Message
nightmarecourtpictures
nightmarecourtpictures
Posted Last Month
View Quick Profile
New Member

New Member (84 reputation)New Member (84 reputation)New Member (84 reputation)New Member (84 reputation)New Member (84 reputation)New Member (84 reputation)New Member (84 reputation)New Member (84 reputation)New Member (84 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 4, Visits: 59
I went and bought every single thing needed for my character. I went to export in FBX and it gave me this message with a prompt to "buy" something. I went and bought that something but im still getting this message. Any help? Images below

https://forum.reallusion.com/uploads/images/01c997e7-df93-4d37-8025-4ce7.png

This is the thing that the buy page has prompted. As you can see I already bought and have this item installed.https://forum.reallusion.com/uploads/images/7703b206-1259-4f63-b476-953e.png
nightmarecourtpictures
nightmarecourtpictures
Posted Last Month
View Quick Profile
New Member

New Member (84 reputation)New Member (84 reputation)New Member (84 reputation)New Member (84 reputation)New Member (84 reputation)New Member (84 reputation)New Member (84 reputation)New Member (84 reputation)New Member (84 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 4, Visits: 59
Only way to bypass it was to delete the hair. I guess i'll just have to cope with doing the hair again. 
Kiwi-Hawk
Kiwi-Hawk
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 150, Visits: 868
Had same issue, I ended up un-installing it and re-installing using the smart content tool
Edited
Last Month by Kiwi-Hawk
toystorylab
toystorylab
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (11.2K reputation)Distinguished Member (11.2K reputation)Distinguished Member (11.2K reputation)Distinguished Member (11.2K reputation)Distinguished Member (11.2K reputation)Distinguished Member (11.2K reputation)Distinguished Member (11.2K reputation)Distinguished Member (11.2K reputation)Distinguished Member (11.2K reputation)

Group: Forum Members
Last Active: 4 hours ago
Posts: 3.3K, Visits: 19.6K
I also had same problems...
Though there is an easy fix, simply go to "help" and click "activate purchased items".
Should work in most cases...

Toystorylab on Vimeo : https://forum.reallusion.com/uploads/images/ce44ea78-6984-47d8-9bf4-b783.png    Crassitudes (my "Alter Ego") on Youtube: https://forum.reallusion.com/uploads/images/fcc4df30-b3a8-40a5-a427-0735.png




Reading This Topic