Profile Picture

Load qml failure

Posted By OldRoz 2 Months Ago
You don't have permission to rate!
Author
Message
OldRoz
OldRoz
Posted 2 Months Ago
View Quick Profile
Veteran Member

Veteran Member (548 reputation)Veteran Member (548 reputation)Veteran Member (548 reputation)Veteran Member (548 reputation)Veteran Member (548 reputation)Veteran Member (548 reputation)Veteran Member (548 reputation)Veteran Member (548 reputation)Veteran Member (548 reputation)

Group: Forum Members
Last Active: Last Week
Posts: 44, Visits: 195
Hello, all! I am using CTA4-Pipeline. In CA4, I modified a G360 character. In Photoshop I  changed the hair, eyes, nose, and brows, using CTA 4 assets. I then modified further in Photoshop. I changed the color of the t shirt. I changed the color of the hair and drew highlights. Changed the color of the beard, also added highlights. I was able to work with the file yesterday (5 August, '21). Today (6 August) I wanted to work with the character in photoshop again, but am getting "Load QML failure" error messages. I have had them before but was able to work with the character with no issue. But now, I can't pipeline it over to Photoshop again! I did contact Tech Support (good people!), described the problem and sent a screen shot. 

Has anyone else had this issue, and if so, were you able to resolve it? 
OldRoz
OldRoz
Posted Last Week
View Quick Profile
Veteran Member

Veteran Member (548 reputation)Veteran Member (548 reputation)Veteran Member (548 reputation)Veteran Member (548 reputation)Veteran Member (548 reputation)Veteran Member (548 reputation)Veteran Member (548 reputation)Veteran Member (548 reputation)Veteran Member (548 reputation)

Group: Forum Members
Last Active: Last Week
Posts: 44, Visits: 195
I am having the "Load QML Failure" error message again, this time with every character (even stock ones) and new projects as well as current ones. I have submitted a ticket and also posted on Feedback Tracker. I am curious to see if anyone else has had this issue.
Peter (RL)
Peter (RL)
Posted Last Week
View Quick Profile
Distinguished Member

Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 19.3K, Visits: 30.1K
Hi...

Sorry to hear you are having problems with Cartoon Animator.

Our Technical Support department has now replied to you. Please refer to their reply and check if the advice given helps. 

                                                                

Peter
Forum Administrator

www.reallusion.com


OldRoz
OldRoz
Posted Last Week
View Quick Profile
Veteran Member

Veteran Member (548 reputation)Veteran Member (548 reputation)Veteran Member (548 reputation)Veteran Member (548 reputation)Veteran Member (548 reputation)Veteran Member (548 reputation)Veteran Member (548 reputation)Veteran Member (548 reputation)Veteran Member (548 reputation)

Group: Forum Members
Last Active: Last Week
Posts: 44, Visits: 195
Problem solved! Uninstall, reinstall...couple of hiccups reinstalling the Face tracker and Motion 3D plugins, but I was able to do it. 

I want to tell everyone that Reallusion support is some of the best ever. They say to allow for  2-3 day response, but they have never, ever taken that long. I had responses within 24 hours. The support techs are very helpful and patient, even when the problem is my own fault. I love the software, and the support I receive is a big factor in this. 

I would be so happy if there was a way, as a Mac user, to use the full body and hand mocaps, and to use iClone. I know that's not Reallusion's fault. I thought of switching to Windows, but after so many years, with so many files, and being older, it would be extremely difficult. 😣 

Reallusion rocks! 
Edited
Last Week by OldRoz



Reading This Topic