Profile Picture

When I convert video pop video

Posted By 321yeshrathore 6 Months Ago
You don't have permission to rate!
Author
Message
321yeshrathore
321yeshrathore
Posted 6 Months Ago
View Quick Profile
New Member

New Member (20 reputation)New Member (20 reputation)New Member (20 reputation)New Member (20 reputation)New Member (20 reputation)New Member (20 reputation)New Member (20 reputation)New Member (20 reputation)New Member (20 reputation)

Group: Forum Members
Last Active: 6 Months Ago
Posts: 3, Visits: 6
I exported video in  POP3 video file format  
But when I opening video in I clone 7 it's opening but not asking for plan image, billboard, so camera is not moving on my video, and video opening like normal video and not opening on icolne  base and options for scal video. Please suggest what to do?
Peter (RL)
Peter (RL)
Posted 6 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (79.8K reputation)Distinguished Member (79.8K reputation)Distinguished Member (79.8K reputation)Distinguished Member (79.8K reputation)Distinguished Member (79.8K reputation)Distinguished Member (79.8K reputation)Distinguished Member (79.8K reputation)Distinguished Member (79.8K reputation)Distinguished Member (79.8K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 19.3K, Visits: 30.1K
Make sure you are right clicking and dragging the popVideo into iClone. Then you should get the option to add it as a Plane, Billboard etc.

                                                                

Peter
Forum Administrator

www.reallusion.com


321yeshrathore
321yeshrathore
Posted 6 Months Ago
View Quick Profile
New Member

New Member (20 reputation)New Member (20 reputation)New Member (20 reputation)New Member (20 reputation)New Member (20 reputation)New Member (20 reputation)New Member (20 reputation)New Member (20 reputation)New Member (20 reputation)

Group: Forum Members
Last Active: 6 Months Ago
Posts: 3, Visits: 6
Thank it is done I was dropping video with left click . 
321yeshrathore
321yeshrathore
Posted 6 Months Ago
View Quick Profile
New Member

New Member (20 reputation)New Member (20 reputation)New Member (20 reputation)New Member (20 reputation)New Member (20 reputation)New Member (20 reputation)New Member (20 reputation)New Member (20 reputation)New Member (20 reputation)

Group: Forum Members
Last Active: 6 Months Ago
Posts: 3, Visits: 6
When I import the 3d file in 3dxchange .fbx or obj. File the model shows fully in white color. Please suggest which file or 3d I implort so taxure and meterials automatically load . I use 3dsmax. 
Peter (RL)
Peter (RL)
Posted 6 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (79.8K reputation)Distinguished Member (79.8K reputation)Distinguished Member (79.8K reputation)Distinguished Member (79.8K reputation)Distinguished Member (79.8K reputation)Distinguished Member (79.8K reputation)Distinguished Member (79.8K reputation)Distinguished Member (79.8K reputation)Distinguished Member (79.8K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 19.3K, Visits: 30.1K
321yeshrathore (4/28/2021)
When I import the 3d file in 3dxchange .fbx or obj. File the model shows fully in white color. Please suggest which file or 3d I implort so taxure and meterials automatically load . I use 3dsmax. 


This is a common problem which can be caused for a variety of reasons but normally its because 3DXchange can't find the textures in the place it expects them to be.

For OBJ you will normally have the OBJ file and an MTL file with the same name. The MTL file lists where the textures for the model are to be found. So do make sure that the textures are in the same folder structure shown in the MTL file otherwise the textures won't be found.

For FBX a lot of 3D software may export the FBX file with an accompanying FBM folder with the textures. Do check to see if you have that folder and that it contains the textures. If the textures are in a different folder, try putting them in the same folder as the FBX file itself. This may allow them to load.

Finally do check that the format of the textures is not one that 3DXchange can't read like DDS. If they are then you will need to convert them to a standard format like JPG or PNG.


                                                                

Peter
Forum Administrator

www.reallusion.com





Reading This Topic