Profile Picture

Watermark in Preview nach Update

Posted By PandaFriend Last Year
You don't have permission to rate!
Author
Message
PandaFriend
PandaFriend
Posted Last Year
View Quick Profile
New Member

New Member (65 reputation)New Member (65 reputation)New Member (65 reputation)New Member (65 reputation)New Member (65 reputation)New Member (65 reputation)New Member (65 reputation)New Member (65 reputation)New Member (65 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 7, Visits: 134
Hallo Leute,
nach dem ich nun IC auf 7.9 und CC auf 3.4 upgedated habe erfreue ich mich auch über die vielen neuen Funktionen.
Leider habe ich nun nach dem Update ein kleines Problem, wo ich nicht weiß wie ich dem beikommen kann.
Meine erste Überraschung war das in mein IRAY Render-Preview ein Wasserzeichen erscheint. Nun ich dachte nach dem Update muss es wohl neu registriert werden,
aber das war nicht die Lösung. Ich hatte auch schon gelesen, dass es eventuell im Zusammenhang mit HeadShot steht, also auch hier neu installieren und registrieren.
Nee das war es auch nicht.
Bis jetzt hatte ich noch kein Final-Render gestartet, siehe da nächste Überraschung.
Im Final-Render ist kein Wasserzeichen, Das ist natürlich gut. 
Aber ich benutze die PreViews gerne als Beispiele und Vorlagen zur Beurteilung des Ergebnisses bei meinen "Auftraggebern".

Hat einer von euch das so schon beobachten können?
Und wenn ja, wie bekomme ich das Wasserzeichen wieder aus dem PreView weg?

Vielen Dank schon mal im Voraus.

PREVIEW
https://forum.reallusion.com/uploads/images/ebb9677d-2ec0-4721-a5f3-7941.png

FINAL RENDER
https://forum.reallusion.com/uploads/images/3e1c9dc9-3a92-4015-81f3-0233.pngF


--> A day without laughter is a lost day <--

Edited
Last Year by PandaFriend
Postfrosch
Postfrosch
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (35.8K reputation)Distinguished Member (35.8K reputation)Distinguished Member (35.8K reputation)Distinguished Member (35.8K reputation)Distinguished Member (35.8K reputation)Distinguished Member (35.8K reputation)Distinguished Member (35.8K reputation)Distinguished Member (35.8K reputation)Distinguished Member (35.8K reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 6.9K, Visits: 18.3K
Hallo PandaFriend,
ich habe mal eine (wohl sehr dumme) Frage:
Hast Du neben CC und Iclone auch das IRay-PlugIn geupdatet?
Auch hierfür gab es ein neues Update
Ist nur so eine Vermutung (wahrscheinlich irre ich mich auch)
Gruß vom Postfrosch



--------------------------------------------------------------
https://forum.reallusion.com/uploads/images/cd9c9a06-21a5-44c5-9f67-6810.jpg
Edited
Last Year by Postfrosch
PandaFriend
PandaFriend
Posted Last Year
View Quick Profile
New Member

New Member (65 reputation)New Member (65 reputation)New Member (65 reputation)New Member (65 reputation)New Member (65 reputation)New Member (65 reputation)New Member (65 reputation)New Member (65 reputation)New Member (65 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 7, Visits: 134
Hallo Postfrosch,
eine berechtigte Frage.
Aber ja, ich habe das komplette Paket (IC, CC, 3DX mit entspr. Plugins)
auf den neusten Stand gebracht.


--> A day without laughter is a lost day <--




Reading This Topic