Profile Picture

referenced memory. The memory could not be read.

Posted By esemgee 8 Months Ago
You don't have permission to rate!
Author
Message
esemgee
esemgee
Posted 8 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 127, Visits: 330
I can create a character in CC3 which uses  some SkinGen - tattoo, make up, mole, but when I come to export it to iClone I get this: 
"The Instruction at 0x0000 (etc) referenced memory at OxFFFFFF. The memory could not be read"..
iClone is then 'terminated'.
I do have plenty of memory - 64 RAM and 8GB for graphics so guess it's a wee bug somewhere. But where? iClone or CC3? Fixable or start again? Will try to resolve the issue but hoping one of you clever guys might save me hours of rebooting iClone! Thanks
planetstardragon
This post has been flagged as an answer
planetstardragon
Posted 8 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (21.0K reputation)Distinguished Member (21.0K reputation)Distinguished Member (21.0K reputation)Distinguished Member (21.0K reputation)Distinguished Member (21.0K reputation)Distinguished Member (21.0K reputation)Distinguished Member (21.0K reputation)Distinguished Member (21.0K reputation)Distinguished Member (21.0K reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 11.1K, Visits: 39.1K
that seems like corruption, that's something I'd expect to see after my computer had a bad crash / bluescreen ( bsod) or shut off at the worst time and a few files may have gotten damaged.  where exactly the corruption,  to many places to guess,  that said,  first thing I'd do is run a drive scan / repair to clear out any potentially corrupted files system wide.   then I'd run a registry repair software like ccleaner to make sure my registry doesn't have damaged entries.  - basic system maintenance stuff first,  then start honing in on cc3 after the rest of the system checks out fine.
that kind of error is like when you have a file you can't delete,  which is also due to corruption / damaged files.



Edited
8 Months Ago by planetstardragon
esemgee
esemgee
Posted 8 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 127, Visits: 330
Thanks @planetstardragon. I had an idea it was some sort of corruption. Have done some spring cleaning and a new 'test' version of character exports just fine!
3Aliens
3Aliens
Posted 3 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (2.0K reputation)Distinguished Member (2.0K reputation)Distinguished Member (2.0K reputation)Distinguished Member (2.0K reputation)Distinguished Member (2.0K reputation)Distinguished Member (2.0K reputation)Distinguished Member (2.0K reputation)Distinguished Member (2.0K reputation)Distinguished Member (2.0K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 302, Visits: 537
I have the same error again
rocketry.space.s
rocketry.space.s
Posted 3 Months Ago
View Quick Profile
New Member

New Member (13 reputation)New Member (13 reputation)New Member (13 reputation)New Member (13 reputation)New Member (13 reputation)New Member (13 reputation)New Member (13 reputation)New Member (13 reputation)New Member (13 reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 1, Visits: 14
I am facing this issue now. 

What I already did?
- Increase virtual memory to 50GB
- Update drivers (graphic card, chipset)
- Update Windows
- Re-install iclone and everything
- Finally clean install Windows haha

My PC system :
R7-3700x
RTX 3060
16GB RAM

Or maybe Iclone 7 itself is the problem? 

Edited
3 Months Ago by rocketry.space.s
esemgee
esemgee
Posted 3 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 127, Visits: 330
As you can see above I redid the character from scratch and that worked, which hints there is something 'wrong' inside CC3, but also I was using 64GB RAM so I am sure your 16 is a wee bit underpowered for getting the best out of iClone. I could only afford an 8GB Graphic card and as far as I can make out, the bigger this is the better - but for creating and exporting a character you would think it is enough, which is why myself, and others here, believe it is some sort of 'corruption'. On further reflection the root problem, although a sort of corruption, could be how I, or you, are using the Skin Gen.  I am still creating characters that have wrinkles, tattoos and sweat and so far this issue has not come back but I now create the overall look first - face/ body shape etc and save a version of that and then add the Skin Gen details to a copy, not the original, so you are not having to go back to scratch if it all goes pear-shaped. Also now I try not to go back and rework/remove/add the Skin Gen too much, or switch in and out of it too much, - I feel my problem may be because Skin Gen was new, back then, and I was playing with it and it built up a false, confused 'memory'. I have used the recommended 15 additions without problem but I am sure if I removed half and added back different ones there might be a conflict. So, think how you are creating the avatar and see if that helps but, once you have the corruption on that avatar that's it - sorry, but I think you have to start again as I found no way to rescue it.
Teriander
Teriander
Posted Last Month
View Quick Profile
New Member

New Member (47 reputation)New Member (47 reputation)New Member (47 reputation)New Member (47 reputation)New Member (47 reputation)New Member (47 reputation)New Member (47 reputation)New Member (47 reputation)New Member (47 reputation)

Group: Forum Members
Last Active: 3 Weeks Ago
Posts: 4, Visits: 21
This is definitely a bug within Character Creator 3.  Or at least that is the application that is causing this error for me when I try to import an OBJ.  My system is well beyond the required specs and I'm having this memory problem.  It's the only application that throws this error.

I have a AMD 3950x
128 gigs of RAM (only used 21% at time of crash)
Geforce 3090 (24 gig video card)
Windows 10
And a lot of free diskspace on my SSD drives.  
Peter (RL)
Peter (RL)
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (79.8K reputation)Distinguished Member (79.8K reputation)Distinguished Member (79.8K reputation)Distinguished Member (79.8K reputation)Distinguished Member (79.8K reputation)Distinguished Member (79.8K reputation)Distinguished Member (79.8K reputation)Distinguished Member (79.8K reputation)Distinguished Member (79.8K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 19.3K, Visits: 30.1K
Teriander (9/29/2021)
This is definitely a bug within Character Creator 3.  Or at least that is the application that is causing this error for me when I try to import an OBJ.  My system is well beyond the required specs and I'm having this memory problem.  It's the only application that throws this error.


Hi...

If you believe this is a bug or an application error, please can you report it in the Feedback Tracker. The tracker is monitored directly by the relevant product teams and you will get feedback from the team there when applicable. To use the Feedback Tracker, please click the link below.


Thank you.


                                                                

Peter
Forum Administrator

www.reallusion.com





Reading This Topic