Profile Picture

Issue with tessalated clothes from CC3 to Unity 2019.4

Posted By Dutchottie Last Year
You don't have permission to rate!
Author
Message
Dutchottie
Dutchottie
Posted Last Year
View Quick Profile
Senior Member

Senior Member (444 reputation)Senior Member (444 reputation)Senior Member (444 reputation)Senior Member (444 reputation)Senior Member (444 reputation)Senior Member (444 reputation)Senior Member (444 reputation)Senior Member (444 reputation)Senior Member (444 reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 8, Visits: 145
Hi all,
After trying to read and apply all the suggestions by Reallusion and this community I'm still at a loss. I've used the Hirewire Huntress model in CC3. No changes. Then exported it to an FBX for Unity3D using all the "correct" settings. I've not used LODs nor changed the texture Max Size (default greyed out). Then created a fresh HDRP project in Unity (2019.4) and imported the latest Auto Import package from Reallusion. The import works great. Apart from some metallic or smoothness tweaking and some trial-and-error getting the hair looking nicer, it works like a charm.
My issue is with the clothing. When looking at the Jacket there is clear tesselation visible (see the arm in the screen shot). The mesh looks very coarse and not at all like it looks in CC3. When I try the HDRP/LitTesselated shader and tweak the tesselation options nothing seems to happen. Is this because the clothing is using a Skinned Renderer?
The bottom line question is: how to get the clothing looking smooth?

Cheers!https://forum.reallusion.com/uploads/images/a74fa6e1-0789-4951-808e-7767.png
mkoo
mkoo
Posted Last Year
View Quick Profile
Junior Member

Junior Member (134 reputation)Junior Member (134 reputation)Junior Member (134 reputation)Junior Member (134 reputation)Junior Member (134 reputation)Junior Member (134 reputation)Junior Member (134 reputation)Junior Member (134 reputation)Junior Member (134 reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 34, Visits: 777
Hi Dutchottie,
It need to set the smoothness source to From Angle.
You can find it at Model/Geometry/Smoothness Source.
Hope this will help.
https://forum.reallusion.com/uploads/images/2e351b91-5658-484d-b7bb-3553.png
Edited
Last Year by mkoo



Reading This Topic