Profile Picture

Iray Render Plugin for both CC3 and iClone 7 continuously crash the program.

Posted By Lord_Dreadmoor Last Year
You don't have permission to rate!

Iray Render Plugin for both CC3 and iClone 7 continuously crash the...

Author
Message
Lord_Dreadmoor
Lord_Dreadmoor
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)

Group: Forum Members
Last Active: 6 days ago
Posts: 181, Visits: 1.6K
For the past year I have been using the Iray Render plugin to render most of the artwork I post to my sites and such, and for the most part, I was extremely happy with the results. But for some reason, ever since the update, my apps crash entirely once I go to render a character in Iray, and that's in both CC3 as well as iClone 7, and that's with nothing more than a single character in the shot, without extraneous amounts of props or scenery. My apps also crash when I try to load in Avatars that used to load pretty quickly before the updates. All of my programs are up to date, as are my drivers, and my settings are all stock aside from the image size for renders, but between the constant crashing from the Reallusion software and the constant freezing of the Unreal Engine software, I'm being to forced to rethink my entire animation pipeline and I had finally gotten a pipeline created that I was super happy with. This totally bums me out man. Anyone else having similar issues? Any insight into a few solutions?


dreadmoormediaarts.artstation.com
justaviking
justaviking
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (18.6K reputation)Distinguished Member (18.6K reputation)Distinguished Member (18.6K reputation)Distinguished Member (18.6K reputation)Distinguished Member (18.6K reputation)Distinguished Member (18.6K reputation)Distinguished Member (18.6K reputation)Distinguished Member (18.6K reputation)Distinguished Member (18.6K reputation)

Group: Forum Members
Last Active: Last Week
Posts: 8.1K, Visits: 26.2K
I am running all the latest updates - CC3/iClone/Iray - and it's working fine here.  I wish I had a quick fix for you, but I don't.
Sorry to hear you're struggling (been there, done that... many times in my life).




iClone 7... Character Creator... Substance Designer/Painter... Blender... Audacity...
Desktop (homebuilt) - Windows 10, Ryzen 9 3900x CPU, GTX 1080 GPU (8GB), 32GB RAM, Asus X570 Pro motherboard, 2TB SSD, terabytes of disk space, dual  monitors.
Laptop - Windows 10, MSI GS63VR STEALTH-252, 16GB RAM, GTX 1060 (6GB), 256GB SSD and 1TB HDD

Lord_Dreadmoor
Lord_Dreadmoor
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)

Group: Forum Members
Last Active: 6 days ago
Posts: 181, Visits: 1.6K
After a lot of research and pulling my own hair out I finally got to the bottom of the issue. Apparently Bitdefender really doesn't like any of the new updates running on the Reallusion software, or UE4 for that matter.... soooooo yeah, adios to Bitdefender... oh well.


dreadmoormediaarts.artstation.com
charly Rama
charly Rama
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (5.5K reputation)Distinguished Member (5.5K reputation)Distinguished Member (5.5K reputation)Distinguished Member (5.5K reputation)Distinguished Member (5.5K reputation)Distinguished Member (5.5K reputation)Distinguished Member (5.5K reputation)Distinguished Member (5.5K reputation)Distinguished Member (5.5K reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 1.5K, Visits: 11.1K
Happy for you, oh guy, It's been a long time since I fired bitdefender, it doesn't protect anything, oh yes, it protects your apps from working well Smile


     


justaviking
justaviking
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (18.6K reputation)Distinguished Member (18.6K reputation)Distinguished Member (18.6K reputation)Distinguished Member (18.6K reputation)Distinguished Member (18.6K reputation)Distinguished Member (18.6K reputation)Distinguished Member (18.6K reputation)Distinguished Member (18.6K reputation)Distinguished Member (18.6K reputation)

Group: Forum Members
Last Active: Last Week
Posts: 8.1K, Visits: 26.2K
Thank you for sharing the solution with us.



iClone 7... Character Creator... Substance Designer/Painter... Blender... Audacity...
Desktop (homebuilt) - Windows 10, Ryzen 9 3900x CPU, GTX 1080 GPU (8GB), 32GB RAM, Asus X570 Pro motherboard, 2TB SSD, terabytes of disk space, dual  monitors.
Laptop - Windows 10, MSI GS63VR STEALTH-252, 16GB RAM, GTX 1060 (6GB), 256GB SSD and 1TB HDD

timespot
timespot
Posted 6 Months Ago
View Quick Profile
Junior Member

Junior Member (124 reputation)Junior Member (124 reputation)Junior Member (124 reputation)Junior Member (124 reputation)Junior Member (124 reputation)Junior Member (124 reputation)Junior Member (124 reputation)Junior Member (124 reputation)Junior Member (124 reputation)

Group: Forum Members
Last Active: 6 hours ago
Posts: 5, Visits: 504
Does anyone know what the difference of quality is between iclone’s iray and Unreal Engine Ray tracing?



Reading This Topic