Profile Picture

Non standard hands setup problem

Posted By HeroStudio Last Year
You don't have permission to rate!
Author
Message
HeroStudio
Question.png
HeroStudio
Posted Last Year
View Quick Profile
New Member

New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 2, Visits: 51
Hi!
I'm trying to setup a low poly model and I have some trouble with the hands. The thumb has only 2 bones and I'm not able to have a proper configuration.
https://forum.reallusion.com/uploads/images/61f1495c-55f8-42a6-89fa-321f.jpg

Right now have everything setup, but because the thumb finger rig only has 2 bones I'm not able to have a proper config.https://forum.reallusion.com/uploads/images/cb029c3d-b624-4264-9cd2-eb2d.jpg

Is there any workarround for this problem?
I would appreciate any advice or solution.
Thanks!
R

HeroStudio
HeroStudio
Posted Last Year
View Quick Profile
New Member

New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 2, Visits: 51
I've solved the problem easy enough.
https://forum.reallusion.com/uploads/images/8d624632-455f-4404-89bc-b9c5.jpg
Changing the bone chaine solved the issue.

R



Reading This Topic