Profile Picture

Python Plug-in Compatibility with iClone v 7.5 to v 7.6 and 7.8?

Posted By SeanMac 2 Months Ago
You don't have permission to rate!

Python Plug-in Compatibility with iClone v 7.5 to v 7.6 and 7.8?

Author
Message
SeanMac
SeanMac
Posted 2 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.1K reputation)Distinguished Member (3.1K reputation)Distinguished Member (3.1K reputation)Distinguished Member (3.1K reputation)Distinguished Member (3.1K reputation)Distinguished Member (3.1K reputation)Distinguished Member (3.1K reputation)Distinguished Member (3.1K reputation)Distinguished Member (3.1K reputation)

Group: Forum Members
Last Active: Last Week
Posts: 391, Visits: 3.2K
Smooth Camera follow 2.0 declares it is compatible with iClone version 7.5 to v 7.6.

To me, this says that the Python Plug in is incompatible with the version 7.8 that we should all be running at the moment.

And if so, this is paradoxical. It does not make sense. What is going on here?

SeanMac
Eric C (RL)
Eric C (RL)
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)

Group: Administrators
Last Active: 3 hours ago
Posts: 221, Visits: 1.8K
Hi Sean,

Apology for the confusion, but all RL listed iClone plugins (python acripted) should be able to support with its version and above in order to help our user continuously.
It should also applies to other developer's plugin, too. We are working on to fix the description soon.

Kindly report any plugin that is not compatible with the latest version via feedback tracker, and we will take a look of it!
Thanks,

Eric

Edited
Last Month by Eric C (RL)



Reading This Topic