Profile Picture

Face capture lags behind audio

Posted By Mirai Media Last Year
You don't have permission to rate!
Author
Message
Mirai Media
Mirai Media
Posted Last Year
View Quick Profile
Junior Member

Junior Member (244 reputation)Junior Member (244 reputation)Junior Member (244 reputation)Junior Member (244 reputation)Junior Member (244 reputation)Junior Member (244 reputation)Junior Member (244 reputation)Junior Member (244 reputation)Junior Member (244 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 2, Visits: 19
Hi All,

Trying to solve an issue here before I submit a support ticket. I simply cannot get the facial capture from Faceware RealTime to be in sync with the audio (I check the box to record a viseme track). Every time I record a a face mopcap segment and play it back (or render it out) the animation lags behind the audio significantly. Any idea as to why this would happen?
Kelleytoons
Kelleytoons
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (29.8K reputation)Distinguished Member (29.8K reputation)Distinguished Member (29.8K reputation)Distinguished Member (29.8K reputation)Distinguished Member (29.8K reputation)Distinguished Member (29.8K reputation)Distinguished Member (29.8K reputation)Distinguished Member (29.8K reputation)Distinguished Member (29.8K reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 8.5K, Visits: 19.3K




Alienware Aurora R12, Win 10, i9-119000KF, 3.5GHz CPU, 128GB RAM, RTX 3090 (24GB), Samsung 960 Pro 4TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley



Reading This Topic