Profile Picture

Create Character window disappears while setting points

Posted By Mabou2 7 Months Ago
You don't have permission to rate!
Author
Message
Mabou2
Mabou2
Posted 7 Months Ago
View Quick Profile
Veteran Member

Veteran Member (506 reputation)Veteran Member (506 reputation)Veteran Member (506 reputation)Veteran Member (506 reputation)Veteran Member (506 reputation)Veteran Member (506 reputation)Veteran Member (506 reputation)Veteran Member (506 reputation)Veteran Member (506 reputation)

Group: Forum Members
Last Active: 7 Months Ago
Posts: 12, Visits: 22
Hi all,

So, I click the create Actor button, choose 2d, import a PNG image with alpha, set the crop, then when either setting the four points or in the next window when defining the eyes, eyebrows, lips, etc... the window will suddenly disappear.  The app continues to run properly, but that window just vanishes as if I had never gone through the process.... 100% repeatable.

Thoughts appreciated.

Matthew Abourezk
Director & Photographer
Talkingbox DMG, Inc.
www.talkingbox.tv
Peter (RL)
Peter (RL)
Posted 7 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 18.0K, Visits: 27.7K
Sorry to hear you are having problems with CrazyTalk.

I can't reproduce the problem myself. 2D head creation works as expected with no crashing.

Can you tell us more about your system specifications including graphics card and also let us know if you are using the Windows or Mac version?

Please Note: If you are using the Windows version, do make sure you have updated your graphics drivers, especially if you are using an Nvidia or AMD graphics card.


                                                                

Peter
Forum Administrator

www.reallusion.com


Mabou2
Mabou2
Posted 7 Months Ago
View Quick Profile
Veteran Member

Veteran Member (506 reputation)Veteran Member (506 reputation)Veteran Member (506 reputation)Veteran Member (506 reputation)Veteran Member (506 reputation)Veteran Member (506 reputation)Veteran Member (506 reputation)Veteran Member (506 reputation)Veteran Member (506 reputation)

Group: Forum Members
Last Active: 7 Months Ago
Posts: 12, Visits: 22
Hi Peter,

I am using Mac OS Catalina 10.15.3
2019 16" Macbook Pro
2.4ghz 8-core i9
32gb DDR4 memory
AMD Radeon Pro 5500M 8GB

NOTE: I installed CT8 on my older iMac (also with Catalina 10.15.3) and it works properly.  No crash or disappearing points window.  So the problem appears to only occur on the 16" MacBook Pro.  Even thought the MBPro is much more powerful than my 2012 iMac.

Matthew Abourezk
Director & Photographer
Talkingbox DMG, Inc.
www.talkingbox.tv
Peter (RL)
Peter (RL)
Posted 7 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 18.0K, Visits: 27.7K
Thanks for letting us know your system specifications. 

It might be worth contacting our Technical Support department about the issue with the 16'" MacBook Pro. They may be aware of an issue with certain models/configurations and be able to offer a solution. Please use the link below if you would like to contact Support.

https://www.reallusion.com/CustomerSupport/UserEx/QForm.html


                                                                

Peter
Forum Administrator

www.reallusion.com


Mabou2
Mabou2
Posted 7 Months Ago
View Quick Profile
Veteran Member

Veteran Member (506 reputation)Veteran Member (506 reputation)Veteran Member (506 reputation)Veteran Member (506 reputation)Veteran Member (506 reputation)Veteran Member (506 reputation)Veteran Member (506 reputation)Veteran Member (506 reputation)Veteran Member (506 reputation)

Group: Forum Members
Last Active: 7 Months Ago
Posts: 12, Visits: 22
Thanks Peter... I submitted this to tech support.



Matthew Abourezk
Director & Photographer
Talkingbox DMG, Inc.
www.talkingbox.tv
preston_20130731103534714
preston_20130731103534714
Posted 7 Months Ago
View Quick Profile
New Member

New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)

Group: Forum Members
Last Active: 7 Months Ago
Posts: 1, Visits: 1
I am having the same issue with a Macbook Pro (A1707 Model).  Was contacting support able to help you resolve your issue?  Any insight would be appreciated.
Preston
misschriss1976
misschriss1976
Posted 5 Months Ago
View Quick Profile
New Member

New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)

Group: Forum Members
Last Active: 5 Months Ago
Posts: 1, Visits: 1
This is happening to me too.  I set the points and then the character disappears from my screen.  Please help, I truly would like to use this software.
Peter (RL)
Peter (RL)
Posted 5 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 18.0K, Visits: 27.7K
misschriss1976 (5/18/2020)
This is happening to me too.  I set the points and then the character disappears from my screen.  Please help, I truly would like to use this software.


If you are using the Windows version then please try updating your graphics drivers. Outdated drivers are a very common cause of this type of problem. 

If it doesn't help, or you are using a Mac, please contact our Technical Support department using the link below. They will be able to advise you further. Smile



                                                                

Peter
Forum Administrator

www.reallusion.com


artist_519285
artist_519285
Posted 5 Months Ago
View Quick Profile
New Member

New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)

Group: Forum Members
Last Active: 4 Months Ago
Posts: 4, Visits: 14
I am having the exact same problem.
Animating 2D is my purpose.
I have an iMac with 27" monitor, on up to date version of Catalina.
Help, please!!!!!


Peter (RL)
Peter (RL)
Posted 5 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 18.0K, Visits: 27.7K
Please see my previous reply. If you are having Mac issues, you can contact Technical Support. They will try to help you with any issues.

                                                                

Peter
Forum Administrator

www.reallusion.com





Reading This Topic