Profile Picture

HELP ! Perception Neuron don't working

Posted By Alien909 Last Year
You don't have permission to rate!
Author
Message
Alien909
Problem.png
Alien909
Posted Last Year
View Quick Profile
New Member

New Member (65 reputation)New Member (65 reputation)New Member (65 reputation)New Member (65 reputation)New Member (65 reputation)New Member (65 reputation)New Member (65 reputation)New Member (65 reputation)New Member (65 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 3, Visits: 2
Hello .I have a problem connecting Perception Neuron to iClone.I run Axis Neuron and connect via wifi Perception Neuron in the same place I look at the IP and port my Perception Neuron (screenshot 1) 192.168.0.102:7009. After that, I turn on iClone and enter the data 192.168.0.102:7009 in Motion LIVE (screenshot 2) I click Connect, but an ERROR appears.What am I doing wrong ? Why does Perception Neuron work in Axis Neuron and not work in iClone?
Kelleytoons
Kelleytoons
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (29.5K reputation)Distinguished Member (29.5K reputation)Distinguished Member (29.5K reputation)Distinguished Member (29.5K reputation)Distinguished Member (29.5K reputation)Distinguished Member (29.5K reputation)Distinguished Member (29.5K reputation)Distinguished Member (29.5K reputation)Distinguished Member (29.5K reputation)

Group: Forum Members
Last Active: Last Week
Posts: 8.4K, Visits: 19.2K
Try 8009 as the port address instead of 7009.  (You will need to change it in both the Neuron software as well as iClone).



Alienware Aurora R12, Win 10, i9-119000KF, 3.5GHz CPU, 128GB RAM, RTX 3090 (24GB), Samsung 960 Pro 4TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley



Reading This Topic