Profile Picture

360 Head Creator Nose Keeps Moving Off Screen

Posted By whateverhelps 4 Months Ago
You don't have permission to rate!
Author
Message
whateverhelps
whateverhelps
Posted 4 Months Ago
View Quick Profile
New Member

New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)

Group: Forum Members
Last Active: 4 Months Ago
Posts: 3, Visits: 21
I am making a 360 head with custom sprites and the nose only shows on screen on some of the angle layout points. Other times at certain angles I can see the nose fly off into another direction and I am no longer able to click and drag it , to where I want it at that position. Since the nose is no longer showing on screen. What am I doing wrong here. Every other part of the face stays in a general area that I can access it and move accordingly.
whateverhelps
whateverhelps
Posted 4 Months Ago
View Quick Profile
New Member

New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)

Group: Forum Members
Last Active: 4 Months Ago
Posts: 3, Visits: 21
I am replying to myself , because I just answered my own question. I forgot you can just use the X and Y axis to put it back in view and then move the sprite. SMH 
whateverhelps
whateverhelps
Posted 4 Months Ago
View Quick Profile
New Member

New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)

Group: Forum Members
Last Active: 4 Months Ago
Posts: 3, Visits: 21
Okay only partially solved they eyes actually do completely disappear when you rotate the end down and to the left using the angle layout preview. Even if I move them on the x and y axis . I click show bones to make sure they are still on screen and it shows he yellow cross . But nothing seems to be there. I have increased the W and H to see if that would bring them but nothing is showing. and It is only when turning the head any angle towards the left. Any one see this before
vepop
vepop
Posted 4 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)

Group: Forum Members
Last Active: 9 hours ago
Posts: 650, Visits: 5.7K
Check it on the Layer Manager.
If the sprite is hidden by another, you will not be able to see it.




Reading This Topic