Profile Picture

Popvideo3 missing menus

Posted By linus10111 2 Years Ago
You don't have permission to rate!
Author
Message
linus10111
linus10111
Posted 2 Years Ago
View Quick Profile
Veteran Member

Veteran Member (959 reputation)Veteran Member (959 reputation)Veteran Member (959 reputation)Veteran Member (959 reputation)Veteran Member (959 reputation)Veteran Member (959 reputation)Veteran Member (959 reputation)Veteran Member (959 reputation)Veteran Member (959 reputation)

Group: Forum Members
Last Active: 4 days ago
Posts: 106, Visits: 1.1K
Hello. I decided to purchase popvideo3. While watching tutorial videos I realised that the menus 'Info', 'Preferences' and 'Background Options' are missing.
I tried uninstalling and reinstalling via Reallusion Hub but I just cant seem to be able to get the menu's to show. 
What am i doing wrong?
See screenshot

https://forum.reallusion.com/uploads/images/daa61a8b-65cb-412f-9085-5b35.jpg


______________________________________________________________________________________________________________
System: Win 10Pro, CPU i9-10850k (3.60GHz), 32GB RAM, RTX3080 GPU (10GB VRAM), 1TB SSD, 2TB HDD. This good enough?

Galfridus
Galfridus
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (2.5K reputation)Distinguished Member (2.5K reputation)Distinguished Member (2.5K reputation)Distinguished Member (2.5K reputation)Distinguished Member (2.5K reputation)Distinguished Member (2.5K reputation)Distinguished Member (2.5K reputation)Distinguished Member (2.5K reputation)Distinguished Member (2.5K reputation)

Group: Forum Members
Last Active: 3 Weeks Ago
Posts: 683, Visits: 2.1K
May be you could try the following to see if it helps ?

https://forum.reallusion.com/uploads/images/ccf7ca94-2b47-41df-90d8-c701.jpg

Then use Top menu Edit drop down to access Preferences and Backgroun Options.

https://forum.reallusion.com/uploads/images/9f0cb883-57d5-4101-b7f2-5d71.jpg


Geoff.


https://forum.reallusion.com/uploads/images/ba17ca1f-2bbe-4b61-819c-6bdf.png


linus10111
linus10111
Posted 2 Years Ago
View Quick Profile
Veteran Member

Veteran Member (959 reputation)Veteran Member (959 reputation)Veteran Member (959 reputation)Veteran Member (959 reputation)Veteran Member (959 reputation)Veteran Member (959 reputation)Veteran Member (959 reputation)Veteran Member (959 reputation)Veteran Member (959 reputation)

Group: Forum Members
Last Active: 4 days ago
Posts: 106, Visits: 1.1K
Thanks for the response. Resetting to default workspace didn't work.
I'm not at my computer right now, but will give your second suggestion a try and post feedback. 

______________________________________________________________________________________________________________
System: Win 10Pro, CPU i9-10850k (3.60GHz), 32GB RAM, RTX3080 GPU (10GB VRAM), 1TB SSD, 2TB HDD. This good enough?

Edited
2 Years Ago by linus10111
linus10111
linus10111
Posted 2 Years Ago
View Quick Profile
Veteran Member

Veteran Member (959 reputation)Veteran Member (959 reputation)Veteran Member (959 reputation)Veteran Member (959 reputation)Veteran Member (959 reputation)Veteran Member (959 reputation)Veteran Member (959 reputation)Veteran Member (959 reputation)Veteran Member (959 reputation)

Group: Forum Members
Last Active: 4 days ago
Posts: 106, Visits: 1.1K
Galfridus (12/30/2019)
Then use Top menu Edit drop down to access Preferences and Backgroun Options.

https://forum.reallusion.com/uploads/images/9f0cb883-57d5-4101-b7f2-5d71.jpg


Geoff.


This works! Thanks once again.

______________________________________________________________________________________________________________
System: Win 10Pro, CPU i9-10850k (3.60GHz), 32GB RAM, RTX3080 GPU (10GB VRAM), 1TB SSD, 2TB HDD. This good enough?

Galfridus
Galfridus
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (2.5K reputation)Distinguished Member (2.5K reputation)Distinguished Member (2.5K reputation)Distinguished Member (2.5K reputation)Distinguished Member (2.5K reputation)Distinguished Member (2.5K reputation)Distinguished Member (2.5K reputation)Distinguished Member (2.5K reputation)Distinguished Member (2.5K reputation)

Group: Forum Members
Last Active: 3 Weeks Ago
Posts: 683, Visits: 2.1K
Glad to see you got it working.Smile
Geoff.


https://forum.reallusion.com/uploads/images/ba17ca1f-2bbe-4b61-819c-6bdf.png





Reading This Topic