Profile Picture

What's New in Iray Render Plug-in v1.3 & 1.31

Posted By Eric C (RL) 2 Years Ago
You don't have permission to rate!
Author
Message
Eric C (RL)
Eric C (RL)
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (5.3K reputation)Distinguished Member (5.3K reputation)Distinguished Member (5.3K reputation)Distinguished Member (5.3K reputation)Distinguished Member (5.3K reputation)Distinguished Member (5.3K reputation)Distinguished Member (5.3K reputation)Distinguished Member (5.3K reputation)Distinguished Member (5.3K reputation)

Group: Administrators
Last Active: 16 hours ago
Posts: 429, Visits: 3.6K
Hello all,

We are announcing the updated info for Iray 1.3 & 1.31 New Update - Bug Fix

Iray v1.31 released on December 24th, 2019
Fixed: Program freezes when adding lights while the Iray panel is closed. Feedback Tracker #6509

Iray v1.3 released on November 18th, 2019

Fixed: Morph Animator changes do not update in the Iray Preview window. Feedback Tracker #6429

Many thanks,

Edited
2 Years Ago by Eric C (RL)
sergey.vienna
sergey.vienna
Posted Last Year
View Quick Profile
New Member

New Member (69 reputation)New Member (69 reputation)New Member (69 reputation)New Member (69 reputation)New Member (69 reputation)New Member (69 reputation)New Member (69 reputation)New Member (69 reputation)New Member (69 reputation)

Group: Forum Members
Last Active: 5 Months Ago
Posts: 10, Visits: 27
Hi. I have Version: v1.41.3231.1 Purchased 2 days ago. Iray working only with CPU :-(   
If I will anable CPU Nvidia RTX 3090  
in this case the image does not appear in the render window at all. And the render can't load it. Please see the attached screen.
The log file says: NO USABLE DEVICE
What to do? I do not need iray if this is work only with cpu. Who need it?
I have the latest version of windows-10. 64-bit operating system
AMD Ryzen Threadripper 3970X 32-Core Processor    3.70 GHz
128 GB (128 GB usable)

And I have installed Nvidia STUDIO driver.


https://forum.reallusion.com/uploads/images/cbfe8208-a8d0-498b-a342-3527.jpg
Edited
Last Year by sergey.vienna
wires
wires
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (12.9K reputation)Distinguished Member (12.9K reputation)Distinguished Member (12.9K reputation)Distinguished Member (12.9K reputation)Distinguished Member (12.9K reputation)Distinguished Member (12.9K reputation)Distinguished Member (12.9K reputation)Distinguished Member (12.9K reputation)Distinguished Member (12.9K reputation)

Group: Forum Members
Last Active: 12 hours ago
Posts: 5.2K, Visits: 24.6K
@sergey.vienna

Did you follow the advice offered to you in this post?

Gerry



System: Win 10 Pro (21H1), Asus X99-E WS, CPU i7-5930K -3,5 GHz, 32 GB DDR4 2666-16 RAM, NVidia GTX 1080 Ti GPU - 11 GB VRAM(Driver Studio-472.12), Samsung 850 Pro 512 GB SSD, 6 TB HD storage.


sergey.vienna
sergey.vienna
Posted Last Year
View Quick Profile
New Member

New Member (69 reputation)New Member (69 reputation)New Member (69 reputation)New Member (69 reputation)New Member (69 reputation)New Member (69 reputation)New Member (69 reputation)New Member (69 reputation)New Member (69 reputation)

Group: Forum Members
Last Active: 5 Months Ago
Posts: 10, Visits: 27
Yes! I have the same settings. Please look at attached picture.. But in the lohg file you can see: No usable device. I checked DAZ3 studio and redering (iray) used my RTX 3090 without ptoblem.

https://forum.reallusion.com/uploads/images/b236aa3c-c134-4712-92f0-77e8.jpg



Reading This Topic