Profile Picture

Scene Layer Problems and Much More...

Posted By artistfood Last Year
You don't have permission to rate!
Author
Message
artistfood
artistfood
Posted Last Year
View Quick Profile
New Member

New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 2, Visits: 41
The first problem Im having is trying to get my PSD layers to read correctly. When I import a PSD file all of the sub layers are shown as Sprite layers. For example I have a layer called Eyes. It consist of all the eye parts but CA4 continues to see it as a Sprite layer which is not what I want. I watched a video that said something about changing the name of the layer folder to RL_ in Photoshop but with no success. It also does this for the Mouth Layer which consist of 3 more sub layers and CA4 combines all three layers into one Sprite layer.

The second problem Im having is when I change the name to the layer to RL in PS and make any changes for that matter, it does not update most of the times.

The third problem Im having is when CA4 does update after I do changes in PS, CA4 will recenter ALL my anchor points and the objects that I uncheck which are not being used are unchecked. I have to redo all of them all over again.

The fourth problem Im having is at times the keyframes do not always appear though there is animation that I created.

I have searched for answers in the forum and on youtube but Im not able to find it.

Any help is appreciate.

Thank you.

G.

MacOS High Sierra
i7 Processor
8G Ram



Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (57.8K reputation)Distinguished Member (57.8K reputation)Distinguished Member (57.8K reputation)Distinguished Member (57.8K reputation)Distinguished Member (57.8K reputation)Distinguished Member (57.8K reputation)Distinguished Member (57.8K reputation)Distinguished Member (57.8K reputation)Distinguished Member (57.8K reputation)

Group: Administrators
Last Active: 58 minutes ago
Posts: 16.9K, Visits: 25.5K
If you are new to using the PSD Templates then try using the supplied front or side template but importantly don't change the grouping or layer structure of the template in any way. Instead just place your own sprites into the RL_Image group as described in the tutorial video below. If you do this you should find the import the process works fine. Then when you understand the basic principles you can then do the same for the facial features. 

https://youtu.be/AIQ8ArWQiYc


                                                                

Peter
Forum Administrator

www.reallusion.com


Edited
Last Year by Peter (RL)
kylelee
kylelee
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)

Group: Forum Members
Last Active: Last Week
Posts: 324, Visits: 3.0K
artistfood (11/11/2019)
The first problem Im having is trying to get my PSD layers to read correctly. When I import a PSD file all of the sub layers are shown as Sprite layers. For example I have a layer called Eyes. It consist of all the eye parts but CA4 continues to see it as a Sprite layer which is not what I want. I watched a video that said something about changing the name of the layer folder to RL_ in Photoshop but with no success. It also does this for the Mouth Layer which consist of 3 more sub layers and CA4 combines all three layers into one Sprite layer.

The second problem Im having is when I change the name to the layer to RL in PS and make any changes for that matter, it does not update most of the times.

The third problem Im having is when CA4 does update after I do changes in PS, CA4 will recenter ALL my anchor points and the objects that I uncheck which are not being used are unchecked. I have to redo all of them all over again.

The fourth problem Im having is at times the keyframes do not always appear though there is animation that I created.

I have searched for answers in the forum and on youtube but Im not able to find it.

Any help is appreciate.

Thank you.

G.

MacOS High Sierra
i7 Processor
8G Ram





Hi, could you record a video to further explain your issue?
Some of the issues, I was never seen before. 
I could help you to solve your issues, some issues sounds like a spec limitation.

artistfood
artistfood
Posted Last Year
View Quick Profile
New Member

New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 2, Visits: 41
Thank you both for the quick reply and help. From my understanding I have to use a PS template in order for CA4 to see my layers as layers and not a sprite layer? I hope this is not the case because all my projects are all completed in PS the way it was designed and having to start all over again and use a template slows down my progress.

The issue with the anchor points reentering itself after a PS change I still can't figure out.

I didn't think my computer is slow to see some of the issues I have encountered. 

I hope there is another way to resolve these issues.

Thanks again!

G.



Reading This Topic