Profile Picture

Mother-Board Fried and need info on importing to iclone v7, CCv3 mass files to new...

Posted By SpiderTec Last Year
You don't have permission to rate!

Mother-Board Fried and need info on importing to iclone v7, CCv3 mass...

Author
Message
SpiderTec
SpiderTec
Posted Last Year
View Quick Profile
Veteran Member

Veteran Member (644 reputation)Veteran Member (644 reputation)Veteran Member (644 reputation)Veteran Member (644 reputation)Veteran Member (644 reputation)Veteran Member (644 reputation)Veteran Member (644 reputation)Veteran Member (644 reputation)Veteran Member (644 reputation)

Group: Forum Members
Last Active: Last Week
Posts: 31, Visits: 170
Recently my main motherboard failed (2008 AMD 9550 Phenom win 7), and am using a backup AMD 5400, and also building an AMD x470 as my main board
I have de-activated iclone v7 and re-activated 3x (new windows 10 failed 2x and I have it working now with a cloud backup)

I copied my project/avatars/ data from the bad windows 7 motherboard drive and dragged them into iclone file location as a test run before the main build, but the props/iavatars do not show up within ic v7


However they do import individually if I drag them into a scene, but this would take tons of time to recover the thousands of projects/props/materials/iavatars...  I have created the last 4 years...

Is there an easy way to just import all the files from one drive to the new install?

Originally I was using windows 7 and have decided to upgrade to windows 10 Workstation acct.

I do have a cloud backup and might e able to recover win7 on the new build (this current board will not support from previous hardware win7 when drivers are added (might be the older CPU) and I have given up on trying that direction to restore the drive to a new board and simply want to extract all my riles back into the iC v7 and CC v3 without doing so 1 at a time?


Any ideas would be very helpful.
Thanx in advance

animagic
animagic
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (22.9K reputation)Distinguished Member (22.9K reputation)Distinguished Member (22.9K reputation)Distinguished Member (22.9K reputation)Distinguished Member (22.9K reputation)Distinguished Member (22.9K reputation)Distinguished Member (22.9K reputation)Distinguished Member (22.9K reputation)Distinguished Member (22.9K reputation)

Group: Forum Members
Last Active: 1 hour ago
Posts: 12.7K, Visits: 22.3K
Once you have installed the iClone and CC3 software and during the install specified where you want your content to go, you can then simply copy that content over as long as you respect the folder structure that is created during install. Reinstall of the software is necessary because that will set the registry entries for content folder locations at there correct values.

I have done that multiple times for new installs and it has always worked. The only content that I do install fresh are any Resource and Bonus packs as listed on the user account page.


https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png





Reading This Topic