Profile Picture

iClone dont work anymore after Hub update.

Posted By lutz0815 Last Year
You don't have permission to rate!
Author
Message
lutz0815
lutz0815
Posted Last Year
View Quick Profile
Junior Member

Junior Member (246 reputation)Junior Member (246 reputation)Junior Member (246 reputation)Junior Member (246 reputation)Junior Member (246 reputation)Junior Member (246 reputation)Junior Member (246 reputation)Junior Member (246 reputation)Junior Member (246 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 5, Visits: 63
iClone and Character Creator dont work anymore after Hub update. I have reinstalled iclone and dont work!
What can I do?
Zeronimo
Zeronimo
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 292, Visits: 12.8K
lutz0815 (8/28/2019)
iClone and Character Creator dont work anymore after Hub update. I have reinstalled iclone and dont work!
What can I do?

if you also installed the new NVIDIA 436.05 or 436.15 driver this is the problem.
In this case, go back to your old NVIDIA driver.

lutz0815
lutz0815
Posted Last Year
View Quick Profile
Junior Member

Junior Member (246 reputation)Junior Member (246 reputation)Junior Member (246 reputation)Junior Member (246 reputation)Junior Member (246 reputation)Junior Member (246 reputation)Junior Member (246 reputation)Junior Member (246 reputation)Junior Member (246 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 5, Visits: 63
Big Thanks Distinguished that was the mistake.
These NVIDIA driver version works.
https://www.nvidia.de/Download/driverResults.aspx/149151/de



Reading This Topic