Profile Picture

How to disable automatic audio fade on background video?

Posted By grokker 5 Months Ago
You don't have permission to rate!

How to disable automatic audio fade on background video?

Author
Message
grokker
grokker
Posted 5 Months Ago
View Quick Profile
Junior Member

Junior Member (108 reputation)Junior Member (108 reputation)Junior Member (108 reputation)Junior Member (108 reputation)Junior Member (108 reputation)Junior Member (108 reputation)Junior Member (108 reputation)Junior Member (108 reputation)Junior Member (108 reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 3, Visits: 3.0K
Hello,

I have created a scene in CA4 with a video (with audio) loaded in as a background, then created a prop animation over that video. During preview, everything looks and sounds correct. However, when I render the project, the audio accompanying the background video automatically fades out. The background video is not affected. I have looked through all dialogs, menus and preferences looking for some way to avoid this behavior. I found controls for fading in and out SFX1, SFX 2 and a music track, but these don't apply to the background video.

How can I create a rendering with the audio intact all the way to the end of the clip?



Reading This Topic