Profile Picture

Character Creator 3 Pipeline Trial won't launch

Posted By rowjlan 3 Months Ago
You don't have permission to rate!
Author
Message
rowjlan
rowjlan
Posted 3 Months Ago
View Quick Profile
Senior Member

Senior Member (373 reputation)Senior Member (373 reputation)Senior Member (373 reputation)Senior Member (373 reputation)Senior Member (373 reputation)Senior Member (373 reputation)Senior Member (373 reputation)Senior Member (373 reputation)Senior Member (373 reputation)

Group: Forum Members
Last Active: 3 Months Ago
Posts: 24, Visits: 96
Hey all! 

I've downloaded the Pipeline Trial for Character Creator 3 several times. Each time when I launch it, it will open the "launch window" and start loading, then the launch window disappears and the program isn't open. 


This also happens when I trial to launch it from the "edit in Character Creator" tab in iClone itself. 

I have the first version of Character Creator installed. It launches and works fine. I still want to try CC3. 


Any suggestions greatly appreciated! 
animagic
animagic
Posted 3 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)

Group: Forum Members
Last Active: 11 hours ago
Posts: 11.3K, Visits: 19.6K
If you say you have the first version of CC installed, what do you mean?

You need to have installed version 3 of the regular CC first. This is included with the current version of iClone and should be on your member page. After that you can install the Pipeline extension.


https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


rowjlan
rowjlan
Posted 3 Months Ago
View Quick Profile
Senior Member

Senior Member (373 reputation)Senior Member (373 reputation)Senior Member (373 reputation)Senior Member (373 reputation)Senior Member (373 reputation)Senior Member (373 reputation)Senior Member (373 reputation)Senior Member (373 reputation)Senior Member (373 reputation)

Group: Forum Members
Last Active: 3 Months Ago
Posts: 24, Visits: 96
By first version I mean I have Character Creator v1.54 installed. For some reason I think CC3 wasn't included when I bought iClone, because 1.54 was all I was able to install. It works fine, but I was thinking of upgrading to CC3. 


I did install the trial for version 3.04, but it won't launch. 


thanks for your help!



Reading This Topic